Welcome, Guest
Username: Password: Remember me
Here is the place to share your questions/comments about your setup of the UMIK-1 USB measurement microphone


NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

UMIK1 suddenly measures wrong 1 year 9 months ago #45368

  • headphones
  • headphones's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
hey guys I need help
My mic suddenly started showing extremely weird response compared to the original,
i cant think of anything that happened in between that could cause this.

here`s headphones measurement of before and after the UMIK1 gone potato

Attachments:

Please Log in or Create an account to join the conversation.

Last edit: by headphones.

UMIK1 suddenly measures wrong 1 year 8 months ago #45668

  • DanDan
  • DanDan's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 24
  • Thank you received: 0
Try an older version of REW. Just now I am seeing a 8dB difference between REW 5.19 OSX Official Release and the latest Beta.
www.avnirvana.com/threads/umik-1-levels-...nly.6117/#post-46103
DD

Please Log in or Create an account to join the conversation.

Last edit: by DanDan.
  • Page:
  • 1
Moderators: devteam