Welcome, Guest
Username: Password: Remember me
Here is the place to share your questions/comments about your setup of the UMIK-1 USB measurement microphone


NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

UMIK-1 / REW problem for UDIO-8 multichannel DAC 3 years 11 months ago #38711

  • jrobbins50
  • jrobbins50's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 13
  • Thank you received: 1
Hello, all. I have set up a UDIO-8 with three Musical Fidelity V90 DACs to create what I hope will be a great sounding multichannel DAC. I am taking the analog outputs of the V90 DACs into the 7.1 analog inputs on my Marantz AV-7702 preamp/processor. Al channels are playing out fine. However, those analog inputs do not utilize the Audyssey MultXT32 sound correction built into the Marantz. I am using Roon on an i-7 processor server built for me by the folks at Small Green Computer. My plan is to use REW to develop filter that I can place into the convolution engine of Roon to do the sound correction.

I have installed REW on the i-7 server. But, I am stuck at square one on using REW for the measurements. As you can see from my attached screenshots, if I select ASIO4all v2 or the ASIO miniDSP Driver for REW, the Inputs are the same as the Outputs , that is, the list of eight UDIO-8 channels. If I select Java, the UMIK-1 microphone appears as a choice for Input, but the Outputs are now limited to just left and right channels.

Obviously, I need the ASIO to get the multichannels, but also need the UMIK-1 to show up as the Input device. What am I doing wrong? Thanks. JCR

Please Log in or Create an account to join the conversation.

UMIK-1 / REW problem for UDIO-8 multichannel DAC 3 years 11 months ago #38727

  • alandbush
  • alandbush's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 103
  • Thank you received: 55
Have you configured ASIO4all, via the ASIO Control panel button, to select the UMIK as well as the UDIO?
See section 5 of This application note for an example of both I/o devices having been selected.
Also, there is a recommendation, once devices are selected, to restart REW.
The following user(s) said Thank You: devteam

Please Log in or Create an account to join the conversation.

UMIK-1 / REW problem for UDIO-8 multichannel DAC 3 years 11 months ago #38728

  • jrobbins50
  • jrobbins50's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 13
  • Thank you received: 1
Hi Alan. Yes, I had not been aware of “activating” the UMIK under the ASIO4all v2 control panel. That has solved the problem. Thank you! JCR
The following user(s) said Thank You: devteam

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam