Welcome, Guest
Username: Password: Remember me
Here is the place to share your questions/comments about your setup of the UMIK-1 USB measurement microphone


NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: UMIK-1 worked for 20 mins

UMIK-1 worked for 20 mins 1 year 1 month ago #38047

  • Mintsauce
  • Mintsauce's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
I bought a UMIK-1 to use with REW and it worked fine for 20 mins then I kept getting an error message about The soundcard not providing and input data. I'm also not able to register any readings in any other package or in windows setup. I've tried on two up to date win10 PC's. The blue light is on the Mic and it shows up, just won't take a reading now. Faulty Mic?
Thanks.
PS I wrote this one, not sure where it went... one of those days!
The administrator has disabled public write access.

UMIK-1 worked for 20 mins 1 year 1 month ago #38071

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Posts: 8533
  • Thank you received: 1050
  • Karma: 157
@Mintsauce

Really sorry for this issue. Please start a tech support tix with our team. That is the official way to contact them to get this troubleshooted. Thanks. You create a support from SUPPORT - > CONTACT US which will link to (support.minidsp.com)

DevTeam
MiniDSP, building a DIY DSP community one board at a time.
The administrator has disabled public write access.
Moderators: devteam