Welcome, Guest
Username: Password: Remember me
Here is the place to share your questions/comments about your setup of the UMIK-1 USB measurement microphone


NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

UMIK-1 not working under Windows 10 64 bit (1803) 3 years 5 months ago #36779

  • Satanica
  • Satanica's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
Hi, I get the following error with REW and UMIK-1 under Windows 10 64 bit (1803).

Unable to access the selected device
javax.sound.sampled.LineUnavailableException: Microphone (Umik-1 Gain: 18dB ) does not have any lines supporting PCM_SIGNED 48000.0 Hz, 16 bit, stereo, 4 bytes/frame, little-endian

Input device error

Message:
javax.sound.sampled.LineUnavailableException: Microphone (Umik-1 Gain: 18dB ) does not have any lines supporting PCM_SIGNED 48000.0 Hz, 16 bit, stereo, 4 bytes/frame, little-endian
Level:
SEVERE
Stack Trace:
Microphone (Umik-1 Gain: 18dB ) does not have any lines supporting PCM_SIGNED 48000.0 Hz, 16 bit, stereo, 4 bytes/frame, little-endian
roomeqwizard.kD._(Unknown Source)
roomeqwizard.JD$11.actionPerformed(Unknown Source)
javax.swing.JComboBox.fireActionEvent(Unknown Source)
javax.swing.JComboBox.setSelectedItem(Unknown Source)
roomeqwizard.kD.A(Unknown Source)
roomeqwizard.kD.C(Unknown Source)
roomeqwizard.kD$1.actionPerformed(Unknown Source)
javax.swing.Timer.fireActionPerformed(Unknown Source)
javax.swing.Timer$DoPostEvent.run(Unknown Source)
java.awt.event.InvocationEvent.dispatch(Unknown Source)
java.awt.EventQueue.dispatchEventImpl(Unknown Source)
java.awt.EventQueue.access$500(Unknown Source)
java.awt.EventQueue$3.run(Unknown Source)
java.awt.EventQueue$3.run(Unknown Source)
java.security.AccessController.doPrivileged(Native Method)
java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(Unknown Source)
java.awt.EventQueue.dispatchEvent(Unknown Source)
java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source)
java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)
java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
java.awt.EventDispatchThread.pumpEvents(Unknown Source)
java.awt.EventDispatchThread.pumpEvents(Unknown Source)
java.awt.EventDispatchThread.run(Unknown Source)

Please Log in or Create an account to join the conversation.

UMIK-1 not working under Windows 10 64 bit (1803) 3 years 5 months ago #36830

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 8971
  • Thank you received: 1299
@ Satanica

Sounds to us like an error down to the Java environment rather than hardware... Could be wrong..
Is the mic correctly discovered under Windows? i.e. when you talk you can see the green rms under Windows Audio device dialog box

Maybe REW's forum (www.avnirvana.com/forums/official-rew-ro...rd-support-forum.10/) has some hints?

DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

UMIK-1 not working under Windows 10 64 bit (1803) 3 years 5 months ago #36858

  • nmcmartins
  • nmcmartins's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
Hi,

I have the same problem.

The Microphone is listed in windows but only work seconds after freeze!


Attachments:

Please Log in or Create an account to join the conversation.

UMIK-1 not working under Windows 10 64 bit (1803) 3 years 5 months ago #36867

  • rccotroneo
  • rccotroneo's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 86
  • Thank you received: 10
I'm getting the same error after Windows 10 updated today.

Please Log in or Create an account to join the conversation.

UMIK-1 not working under Windows 10 64 bit (1803) 3 years 5 months ago #36881

  • rccotroneo
  • rccotroneo's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 86
  • Thank you received: 10
This worked for me:

Quoted from a member on another forum: Go to Settings > Privacy > Microphone, and try flipping the toggle under "Allow apps to access your microphone" to On

Please Log in or Create an account to join the conversation.

UMIK-1 not working under Windows 10 64 bit (1803) 3 years 4 months ago #36974

  • JohnPM
  • JohnPM's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 39
  • Thank you received: 14
Just to close the loop on this one, the solution was posted by Per on AVNirvana:

Can you see if this fixes your issue?
answers.microsoft.com/en-us...-9722-4a6e...bd2?tm=1525123547469


TL;DR: Go to Settings > Privacy > Microphone, and try flipping the toggle under "Allow apps to access your microphone" to On.

The following user(s) said Thank You: devteam

Please Log in or Create an account to join the conversation.

UMIK-1 not working under Windows 10 64 bit (1803) 5 months 2 weeks ago #55307

  • jon96789
  • jon96789's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
I just bought the UMIK-1 and it is recognized by Windows 10 (64-bit version 19401.928). The mic works fine when configuring it in Windows Control Panel. REW recognized the mic as well but the mic does not work. Any ideas?

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam