Welcome, Guest
Username: Password: Remember me
Here is the place to share your questions/comments about your setup of the UMIK-1 USB measurement microphone


NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

UMIK-1 stopped working correctly 5 years 1 week ago #34328

  • kmmm
  • kmmm's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 10
  • Thank you received: 2
Hi Just received my Brand new UMIK-1. Did some test measurements in Dirac live – all well.
Got back to it after a few hours and the UMIK is just barley picking up any signals. Tried to switch usb ports, tried new cable
The mac book pro recognizes it and there is some sort of signal being pict up. But not much.
Any clues to what I can look for? (I have tried rebooting everything ) I1m out of ideas...

grateful for any help!

Please Log in or Create an account to join the conversation.

Last edit: by kmmm.

UMIK-1 stopped working 5 years 1 week ago #34335

  • kmmm
  • kmmm's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 10
  • Thank you received: 2
some more info:
I have the DDRC-24 set up. I'm trying to test out the DiracLive with Stereo room correction only. HP and LP is bypassed.
The UMIK-I worked perfect in the beginning. I had to stop measurements due to heavy rain outside. The UMIK was picking it up.
After the rain stopped I tried again. Now if I set the "input gain" to +20db you can just see it picks up some noise.
Not at all like my first measurement


Attachments:

Please Log in or Create an account to join the conversation.

UMIK-1 stopped working 5 years 1 week ago #34336

  • kmmm
  • kmmm's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 10
  • Thank you received: 2
And this is is mic config.


Attachments:

Please Log in or Create an account to join the conversation.

UMIK-1 stopped working correctly 5 years 1 week ago #34339

  • andrewdurrant
  • andrewdurrant's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 5
  • Thank you received: 0
Good luck getting any response from support!!

Please Log in or Create an account to join the conversation.

UMIK-1 stopped working 5 years 1 week ago #34343

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 3778
  • Thank you received: 1592

Now if I set the "input gain" to +20db you can just see it picks up some noise.


In this screenshot, it seems that you haven't pressed the test button?
The following user(s) said Thank You: devteam

Please Log in or Create an account to join the conversation.

UMIK-1 stopped working 5 years 1 week ago #34387

  • devteam
  • devteam's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9136
  • Thank you received: 1426
@ kmmm

Good question from John, what happen when you click on "TEST" button? (i.e. your speaker will start playing sweep) and level reading should go higher on mic. Or just start talking/close in the mic. You should see some signal.

Please start a tech support ticket with our team (support.minidsp.com) is the official path to communicate with our team. We'd be happy to help.

DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

UMIK-1 stopped working correctly 5 years 1 week ago #34399

  • kmmm
  • kmmm's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 10
  • Thank you received: 2
Thank you both for your reply. When i blow in the mic there is some reaction. But the level barley reaches the green markings.
The first time I tried measuring I head to turn the input gain way down. I suspect there might be a problem with my set up in the DDRC-24 plug in.

DDRC-24 plug in:
- Should the master volume be set at 0db?
- Do I have to save the set up in the DDRC-24 plug in every time I before I close it and start Dirac?
Even if it's the same as previously?


I will try to reinstall everything and start all over. If this won't solve it, I will start a support ticket. Then it might be a hardware issue.

Please Log in or Create an account to join the conversation.

UMIK-1 stopped working correctly 5 years 6 days ago #34414

  • devteam
  • devteam's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9136
  • Thank you received: 1426
@ kmm

Is it possible that you please follow our steps for the user manual? I really think that it will help you.
Please read again p28 of the user manual. On the Outputs and level tabs, it's really simple steps that somehow I doubt were followed (maxed out gain on UMIK1, very very low level on master gain are the issues I believe)

Please follow the steps of the user manual and take it from there. :-)

DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

UMIK-1 stopped working correctly 5 years 5 days ago #34423

  • kmmm
  • kmmm's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 10
  • Thank you received: 2
Hi

Yesterday I tried again. I followed the user manual to the point. - No signal. I did it again - No signal. I reinstalled both DDRC24 - plug in
and Dirac Live. Followed the user manual - no signal...
I tried to hook up my Behringer EMC8000 and Art dual pre to REW - everything OK. Then i tried the UMIK-1 and REW - No signal.
I think I'l start a support ticket. This must be a faulty mic....?

Please Log in or Create an account to join the conversation.

UMIK-1 stopped working correctly 5 years 4 days ago #34426

  • kmmm
  • kmmm's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 10
  • Thank you received: 2
WOW! Great support of @devteam !
New unit already on it's way.
Thank you so much for your support!

You are the best! :)
The following user(s) said Thank You: devteam

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam