Welcome, Guest
Username: Password: Remember me
Here is the place to share your questions/comments about your setup of the UMIK-1 USB measurement microphone


NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

REW, Soundflower, Umik-1: not working 6 years 7 months ago #23119

  • Xcel
  • Xcel's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 11
  • Thank you received: 3
Hi there,

Today I encountered a very annoying problem. My measurement setup (consisting of REW, Soundflower and Umik-1) stopped working because of Soundflower. I've used this setup successfully over the past months so I'm pretty much baffled why it quit altogether. I've always used the setup as described in the "UMIK-1 + HDMI on Mac" PDF as displayed on the MiniDSP website. This worked although sometimes Soundflower crashed for no apparent reason.

Today however Soundflower refuse to send any signal to the assigned HDMI channel and then stopped working altogether. I removed and installed Soundflower but that didn't help. It keeps on crashing upon opening. I've never had this on my Mac which is rock solid.

So now I can't perform any measurement at all, and REW and my UMIK-1 are rendered useless. I think Soundflower is a piece of @#$%-software but unfortunately that doesn't solve my problems.

Can anyone provide me with useful tips, tricks, help, suggestions ? That would be very appreciated since the author of Soundflower bailed out last year :pinch:

Thanks,

Martin

Please Log in or Create an account to join the conversation.

Last edit: by Xcel.

REW, Soundflower, Umik-1: not working 6 years 7 months ago #23127

  • Xcel
  • Xcel's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 11
  • Thank you received: 3
Okay,

I found a solution for this problem at www.hometheatershack.com/forums/rew-foru...-hdmi-out-mac-2.html

This solution was provided by the same person who provided the basis for the "UMIK-1 + HDMI on Mac" PDF as displayed on the MiniDSP website. Check it out, it works !

Xcel
The following user(s) said Thank You: devteam

Please Log in or Create an account to join the conversation.

REW, Soundflower, Umik-1: not working 6 years 6 months ago #23196

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9056
  • Thank you received: 1384
Very Good info indeed! Thanks so much for sharing with the community Xcel!
Some good karma points going your way! :-)
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

REW, Soundflower, Umik-1: not working 6 years 6 months ago #23208

  • Xcel
  • Xcel's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 11
  • Thank you received: 3
Wow, what a nice gesture ! Just doing something in return for all the extremely valuable information I've received on this forum...

Xcel

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam