Welcome, Guest
Username: Password: Remember me
Here is the place to share your questions/comments about your setup of the UMIK-1 USB measurement microphone


NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

Umik defective after non-use-period, calibration? 6 years 7 months ago #22885

  • Sathim
  • Sathim's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 8
  • Thank you received: 1
Hi there,

I didn't use my umik for some time and found it to measure different
sound pressure levels in bass now - see the attached picture.
Brown is the new curve, I did not change anything in my setup
and also checked back with a clearly functioning umik of a friend.

The seller says I must have dropped or else, so this is not his problem.
He suggested to do a new calibration.

So before I spend another 40€ for a new (perhaps not succesful) calibration,
I wanted to ask if this is reasonable or not.

Attachments:

Please Log in or Create an account to join the conversation.

Umik defective after non-use-period, calibration? 6 years 7 months ago #22890

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 3778
  • Thank you received: 1592
It's probably worth being absolutely certain that it's a problem with the mic first. It's hard to tell which curves you mean with six of them, are you able to do the same measurement with your mic and your friend's? (Using each mic's own calibration file).

Please Log in or Create an account to join the conversation.

Umik defective after non-use-period, calibration? 6 years 7 months ago #22908

  • Sathim
  • Sathim's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 8
  • Thank you received: 1
To make things more clear:

There are three curves shown

RED/GREEN are older measurements (left/right channel)
BROWN is the new one (curve falling towards the bass)

They were all taken with the same mic and appropiate cal-file.
There were no changes in the Speaker Setup or whatever.

The curve taken with my friends mic (involving his cal-file)
is identical to the RED/GREEN one but I do not have screenshot of that.

Please Log in or Create an account to join the conversation.

Umik defective after non-use-period, calibration? 6 years 7 months ago #22909

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 3778
  • Thank you received: 1592
All I'm suggesting is that you take a "new" measurement with your mic and your friend's, instead of using "old" measurements. I know you say nothing's changed, but that is the only way to be sure :)

I'm curious to know if it's possible for a mic to change response that much. If it has, I'd be worried that recalibrating it would be only a temporary solution.

Please Log in or Create an account to join the conversation.

Umik defective after non-use-period, calibration? 6 years 7 months ago #22913

  • Sathim
  • Sathim's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 8
  • Thank you received: 1
My friends mic is not accesible for the moment, since he's moving to a new flat.

So you'll have to take those measurements.

I double-checked everything and the older measurements of my
system taken with my mic where 100% identical to the measurements
taken with my friends mic.

Please Log in or Create an account to join the conversation.

Umik defective after non-use-period, calibration? 6 years 7 months ago #22916

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 3778
  • Thank you received: 1592

So you'll have to take those measurements.


Sorry... um, this doesn't make sense. Anyway, good luck :)

Please Log in or Create an account to join the conversation.

Umik defective after non-use-period, calibration? 6 years 7 months ago #23040

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9056
  • Thank you received: 1384
@ Sathim,

I'd recommend that you try to remove the "old" speaker measurement (which we don't know if it's a reference or not) out of the equation.
Grab another mic and measure a single speaker as John suggested. We've never seen such a drop before. Our guess is indeed that something is different in the setup of the speakers which might not be as obvious I guess?

DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam