Welcome, Guest
Username: Password: Remember me
Here is the place to share your questions/comments about your setup of the UMIK-1 USB measurement microphone


NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

UMIK-1 + REW + 2wayAdvanced software, not working 8 years 2 months ago #16499

  • smprather
  • smprather's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 14
  • Thank you received: 2
Hi forum--

When I am using the 2wayAdvanced software and I click Sync, REW can no longer see the UMIK-1 and I get an error popup window. I need to be able to adjust the delay to one of my two subs while watching the REW RTA display. That's impossible now. But also, in order to get things dialed in, it takes a lot of trial and error of taking measurements, auto-eq'ing, and uploading the eq settings to MiniDSP. I need to be able to use both softwares simultaneously, not one at a time. Is there a solution? If not, can you guys work with REW people to get this working? :( :( :(

I am using REW 5.01 Beta 23 Build 3500.

Thanks,
--Myles

Please Log in or Create an account to join the conversation.

UMIK-1 + REW + 2wayAdvanced software, not working 8 years 2 months ago #16525

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9143
  • Thank you received: 1451
Myles,

Very odd, would be the first time we hear of this...Technically, don't see how these would be possible since they are completely different IC implementation.. We're missing some info here to understand what's going on.. :-) Just so we clarify:
1) You're connecting your UMIK-1 to your PC? You can see that UMIK-1 fine
2) You're seeing the UMIK-1 fine under REW on its own and can do measurements.
3) When you click synchronize, UMIk-1 under REW disappear??
That's the steps? anything else? We're most likely missing something. :-)

Are you sure that maybe the problem isn't a faulty connection on the UMIK-1? Being a new UMIK-1, you have to press the USB all the way in till you hear a click.
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

UMIK-1 + REW + 2wayAdvanced software, not working 8 years 2 months ago #16531

  • smprather
  • smprather's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 14
  • Thank you received: 2
I noticed that the micro-usb connector was not going very deep into the mic, but I didn't want to force it. I'll make sure of that.

Let me do some more testing tonight and make sure I have thorough answers. I'm glad to hear it's supposed to work and that this isn't a known limitation. Thanks Dev!

Please Log in or Create an account to join the conversation.

Last edit: by smprather. Reason: Typo fixed

UMIK-1 + REW + 2wayAdvanced software, not working 8 years 2 months ago #16536

  • smprather
  • smprather's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 14
  • Thank you received: 2
That did it. I had to lean **hard** on the plug to get it to go all the way in. Looks like the flaky connection was failing when there was some noise in the USB circuits caused by connecting to the MiniDSP. I have designed both a USB2 clock and data recovery, and signal detect circuits. Signal detect is especially hard to get right. I'm sure more than few EE's have goofed it up and made it "chirpy".

All is well now. Thanks!

Please Log in or Create an account to join the conversation.

UMIK-1 + REW + 2wayAdvanced software, not working 8 years 2 months ago #16548

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9143
  • Thank you received: 1451
Wonderful news! yes, on a first use, you indeed need to press the cable further... Glad to see that you're now all set and hope you didn't waste too much time over that silly connection. :-)

Have fun!
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam