Welcome, Guest
Username: Password: Remember me
Need help configuring your plug-ins? This is the place to ask the miniDSP community for help. Please read manual first to limit 101 questions.

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1
  • 2

TOPIC:

My nerves plugin not save configuration 11 years 8 months ago #458

  • mrkaza
  • mrkaza's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 19
  • Thank you received: 0
I bought 2 minidsp boards I open the package and I love the Rca that is induced then I connect the noard to my pc and upgrade/ synchronize everything works ok , I close the plug in (not find any save at boarrd ) all still work fine , then I unplug the usb and I connect again to check if it works … anything is mute (thanks god not bypased filters) I open the plug in press the synchronize button everything worked again but when I unplug and plug again always the same :(

What I can do ?

Please Log in or Create an account to join the conversation.

Last edit: by mrkaza.

Re:My nerves plugin not save configuration 11 years 8 months ago #459

  • mrkaza
  • mrkaza's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 19
  • Thank you received: 0
After i close the program for a sec i can see this msg
Attachments:

Please Log in or Create an account to join the conversation.

Re:My nerves plugin not save configuration 11 years 8 months ago #460

  • mrkaza
  • mrkaza's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 19
  • Thank you received: 0
Not know why my other photo not work and i uploaded 2 times

Please Log in or Create an account to join the conversation.

Re:My nerves plugin not save configuration 11 years 8 months ago #461

  • devteam
  • devteam's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9021
  • Thank you received: 1338
Hello,

Following a similar comment from one user, We've noticed on last Friday a potential memory leak which could cause this symptom with the latest plug-in, for some specific set of configuration. After working over the week end to find a solution, we have a fix which we're starting to implement across all plug-ins as a safe measure. New plug-ins will be released tomorrow or the day after if all goes well. It will fix this issue. Please stay tuned.

FYI to all miniDSP users: Please give us a hand and do not double post as it becomes a nightmare for us to track issues on multiple forum. We just don't have time for this and the more you take our time with making us repeat ourselves on 2 forums, the less product we can develop. Thanks for your understanding.
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

Re:My nerves plugin not save configuration 11 years 8 months ago #463

  • Christian
  • Christian's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 72
  • Thank you received: 3
What would be useful when problem is reported via this forum, is to add few words about your [software] configuration.
I remember I was facing some issue first time I tried to play with the interface and discovered later that it was due to Win 7.
I've no more issue since I run it in "Win XP compatibility mode" as administrator.

BTW I also gave a try on Linux :silly:

Please Log in or Create an account to join the conversation.

Re:My nerves plugin not save configuration 11 years 8 months ago #464

  • mrkaza
  • mrkaza's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 19
  • Thank you received: 0
Software

Windows 7 64 bit with al ms upgrades installed

I run it as Administrator and compatibility mode windows xp sp2 and sp3 mode .

Same problem .
Also i check and i have installed the net framework 3.5 sp1 installed


I will run it today at my work with windows xp sp3

Hardware

Mainboard : dfi LANPARTY DK X48-T2RS with the lates Bios installed

Memory : Mushkin 4GB DDR2-1066 Ram Kit (2 x 2GB, PC2 8500, 5-5-5-15

Graphics card : Sapphire 5770

Please Log in or Create an account to join the conversation.

Re:My nerves plugin not save configuration 11 years 8 months ago #465

  • devteam
  • devteam's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9021
  • Thank you received: 1338
Hi,

There must be something that got "lost in translation" somewhere between the Greek and English. :) Please read my post again. Issue is known and we are working on a fix.

Please be patient. It's not related to your PC configuration in this case but it's a memory leak which we are fixing. New plug-ins should be out shortly.
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

Re:My nerves plugin not save configuration 11 years 8 months ago #466

  • Christian
  • Christian's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 72
  • Thank you received: 3
I was not with my comment trying to take over support team ;) but explaining that for other readers, providing some feedback about your platform when it comes to describe software problem would help.

It looks like some bug has already been identified so let's wait for the fix to be released.

// mode OT on
Are you happy with your ATI 5770?
I've installed one expecting to benefit from openCL but ATI drivers are not yet including all the openCL stuff :-(
// mode OT off

Please Log in or Create an account to join the conversation.

Re:My nerves plugin not save configuration 11 years 8 months ago #467

  • mrkaza
  • mrkaza's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 19
  • Thank you received: 0
For a moment thought that Cristian was from the support team , thats why i anwer with my config .

To know is the fix going to be ready this week , this month or later ?
Also if i Buy your new plug in with the peq is this problem solved? so i can do my tests :)

Sorry for the offtopic but not able to pm Cristian i change 4670 with 5770 and i must say that i am happy but no more than that .

If you are in the other forum that i had asked for help pm me from there if ypu need anything else , i would like to keep this post clear from off topics as possible.

Please Log in or Create an account to join the conversation.

Last edit: by mrkaza.

Re:My nerves plugin not save configuration 11 years 8 months ago #469

  • devteam
  • devteam's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9021
  • Thank you received: 1338
hehehe... Indeed Christian is knowledgeable but not working for us, "yet" .. :-)

Still seems to be some lost in translation though... Please read my initial post carefully:
"New plug-ins will be released tomorrow or the day after if all goes well. It will fix this issue. Please stay tuned."

hope this clarifies
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

Re:My nerves plugin not save configuration 11 years 8 months ago #477

  • devteam
  • devteam's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9021
  • Thank you received: 1338
FYI, new set of plug-ins were released.

Please upgrade and it will solve this issue.
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

Re:My nerves plugin not save configuration 11 years 8 months ago #484

  • thomash.
  • thomash.'s Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 4
  • Thank you received: 0
Hello,
I have another problem with the plugin.

I can adjust the crossover and the filter settings.
But if I want to save the settings nothing happend.
The files is written but when I load it the settingh is away.

Also the setting of a crossover channel is away when I change to another channel.
The graph is correct, but the changeable fields are set back to default.

So have you any idea what could be wrong in my system? :dry:

The OS is vista home (german)

Kind regards,
Thomas

Please Log in or Create an account to join the conversation.

Re:My nerves plugin not save configuration 11 years 8 months ago #485

  • mrkaza
  • mrkaza's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 19
  • Thank you received: 0
For me it works perfectly now but some how i believe that eq used to worked better ... is any change made on this part of the plug in or is just my idea ?
Thanks in advance

@thomash did you press the green button which look like a refresh button ? if not you must press it to make the changes work for you

Please Log in or Create an account to join the conversation.

Re:My nerves plugin not save configuration 11 years 8 months ago #486

  • Christian
  • Christian's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 72
  • Thank you received: 3
Thomash, any similar problems I faced were due to plugin not ran in WinXP compatibilty mode as admin.

Please Log in or Create an account to join the conversation.

Last edit: by Christian.

Re:My nerves plugin not save configuration 11 years 8 months ago #487

  • thomash.
  • thomash.'s Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 4
  • Thank you received: 0
mrkaza wrote:

@thomash did you press the green button which look like a refresh button ? if not you must press it to make the changes work for you


I try to press it.
But the button isn´t there any more if I refresh it once.
There is a malefunction, it only shows a complete grey button.
But this isn´t the problem yet.

I can´t save the options.
If I load them it won´t work any more.
I can´t see the graph or anything else.

So I hope that there is a mistake,
is there anywhere a instruction for the COMPLETE first steps?
The papers in the package don´t describe all the settings.

HELP ME!! :unsure: :( ... ;)

Regards,
Thomas

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Moderators: devteam