Welcome, Guest
Username: Password: Remember me
Need help configuring your plug-ins? This is the place to ask the miniDSP community for help. Please read manual first to limit 101 questions.

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

MiniDSP 2x4HD Interface Issue 1 week 1 day ago #63917

  • Benjisan265
  • Benjisan265's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 6
  • Thank you received: 0
Hi,

I'm a very happy MiniDSP 2x4HD user and just purchased another unit second hand for a bedroom setup.

I used my Dell laptop that already had the MiniDSP software installed and tried interface my new 2x4HD addition using my UMIK-1 microphone to do a REW acoustic sweep with my 2nd MiniDSP 2x4HD but I never got past this screen below.  Now my original MiniDSP 2x4 shows the exact same screen in the picture posted below when I try to interface either device via the MiniDSP software installed on my Dell laptop.

Can anyone help me figure out what's going on here?
Attachments:

Please Log in or Create an account to join the conversation.

Last edit: by Benjisan265.

MiniDSP 2x4HD Interface Issue 1 week 16 hours ago #63924

  • Benjisan265
  • Benjisan265's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 6
  • Thank you received: 0
Administrator?

You can delete this thread as I was able to load a new file into my 2nd MiniDSP device.

Please Log in or Create an account to join the conversation.

MiniDSP 2x4HD Interface Issue 1 week 16 hours ago #63925

  • Ultrasonic
  • Ultrasonic's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 2517
  • Thank you received: 518
In case it helps others who find this thread, what was the solution?

Please Log in or Create an account to join the conversation.

MiniDSP 2x4HD Interface Issue 1 week 15 hours ago #63933

  • Benjisan265
  • Benjisan265's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 6
  • Thank you received: 0
Not really sure, but it appeared to be some kind of software glitch after I hooked up the 2nd MiniDSP device. I couldn't do anything. Wouldn't let me load an XML file. Once the connect tab was clicked on the unit popped up that message I posted in the picture above, but that was it. The software plugin would then freeze up.

So I simply uninstalled the plugin and downloaded it again from here with the Windows drivers. Re-installed everything and the problem was solved. I was able to reload my old XML file just fine.

So I can't be sure what had happened, but my guess ids the original plugin didn't like the 2nd device and something went awry software wise. But everything is working fine now. Setup the 2nd device with REW and it's now making great music on my bedroom system.

 

Please Log in or Create an account to join the conversation.

Last edit: by Benjisan265.
  • Page:
  • 1
Moderators: devteam