Welcome, Guest
Username: Password: Remember me
Need help configuring your plug-ins? This is the place to ask the miniDSP community for help. Please read manual first to limit 101 questions.

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

missing Biquad error 3 months 2 weeks ago #56563

  • Jeffl
  • Jeffl's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
I was loading a file from REW and got a error message. "Error Input: Missing Biquad Values Please reenter."

Screen stays static won't refresh. I have rebooted my PC 5 times, uninstalled and reinstalled software at least that many times and still get the same screen. It doesn't matter if the mini is connected or not. I have 3 of them and haven't had any issues for 7 years. I was in the middle of recalibrating subs when this happened. It was working than it wasn't.


 
Attachments:

Please Log in or Create an account to join the conversation.

missing Biquad error 3 months 2 weeks ago #56572

  • devteam
  • devteam's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 8985
  • Thank you received: 1316
@ Jeffl

Unfortunately a case where the configuration was most likely corrupted (wrong REW import PEQ file). 
You have 2 options: 
a) Close the plugin, Delete the file under my documents - > plugin name - >setting.xml . That would do the trick next time you restart but you would have lost all your settings. 
b) Email us the setting.xml file to our support ticket and we can help fix it. (support.minidsp.com) 

devteam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

missing Biquad error 3 months 1 week ago #56661

  • Jeffl
  • Jeffl's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
Unfortunately something was borked. I had to wipe out everything miniDSP and REW related off my PC to get it to reset, had to shred it. I had stuff over 6 years old that I had to pull off because of the hangup. Not sure what the deal with it was. That said i'm back up and running. 

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam