Welcome, Guest
Username: Password: Remember me
Need help configuring your plug-ins? This is the place to ask the miniDSP community for help. Please read manual first to limit 101 questions.

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

Issue loading config into 2x4HD plugin 1 year 5 months ago #50225

  • conradnash
  • conradnash's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 1
Hi,

I have a minidsp 2x4HD and the corresponding plugin. I've been using it for years but now want to use it with a rebuilt computer. ON a clean install of windows 10 I've installed the plug in and can connect to the device. When I click restore the bridge shows lots of activity and then stops on "Message from USB 25 Byteread=65". The dialog in the plugin just says "Processing...". The same thing happens if I try and switch config (except the dialog says "switching config...."). In both cases I've left them overnight and they never complete.

When loading a previously working config the same thing happens. The dialog hangs on "processing..." and the Bridge just stops on "Message from USB 25 Byteread=65". This happens whether I'm connected to the device or not.

I've reset the device, I've tried different USB ports, I've tried different USB cables I've reinstalled the firmware, I've reinstalled the drivers and the plugin, I've reinstalled windows. I have another PC and it works fine there, but that's no use as that PC is in a different part of the house.

I've also tried it on two macbook pros, one of which can't connect at all (Catalina) and one of which doesn't even render the plugin other than the title bar (that's Big Sur though so I'm sure that'll get fixed eventually).

How do I go about troubleshooting the issue with the plugin on my main HTPC? I'm sure it's the software and some sort of conflict and not the hardware, but how do I know what it might be?

Any help would be appreciated.

Thanks
Attachments:
The following user(s) said Thank You: vtummala

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam