Welcome, Guest
Username: Password: Remember me
Need help configuring your plug-ins? This is the place to ask the miniDSP community for help. Please read manual first to limit 101 questions.

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

HD -Mismatch plugin and then serial number changed 1 year 5 months ago #49867

  • vmbray
  • vmbray's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 9
  • Thank you received: 0
Minidsp HD, updated the firmware on my two units the other day, both went without a hitch. It worked fine for a few days and then it showed up under the "mismatch plugin" in search (using wi-dg) and the serial number changed from the correct four digit serial to 65535. It was working, and then the audio dropped out, and blue led was flashing. Rebooted it and it started working again, blue led still flashing. Last night I re-flashed the firmware and the led went solid, and it moved from the "mismatch plugin" area to the "ethernet device", but the serial number still says 65535. It's working, but it seems like it has some corruption or something, that started with the original flash. Just curious if anyone has experienced similar.

Please Log in or Create an account to join the conversation.

HD -Mismatch plugin and then serial number changed 1 year 2 months ago #51763

  • vmbray
  • vmbray's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 9
  • Thank you received: 0
Now both of my HD have done this, they are both connected on wi-dg adapters, and now both serial numbers have changed to the 65535. That seems to cause the plugin to use the same config for both units which is a problem, it constantly wants to sync when it's connected to them. See how the folders used to have the serial numbers but now a folder is created for 65535 and the plugin uses that for both HDs.

Attachments:

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam