Welcome, Guest
Username: Password: Remember me
Need help configuring your plug-ins? This is the place to ask the miniDSP community for help. Please read manual first to limit 101 questions.

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

2nd 2x4 now neither will connect. 2 years 8 months ago #48483

  • Jonion
  • Jonion's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
I've had a 2x4 working fine for over a week with the 2way adv plug-in.
Today I got another 2x4 and the 2x4Adv plug-in.
Now neither 2x4 will connect to either plug-in. I've swapped USB leads and 2x4s in/out in as many configurations as I can and read pretty much every thread relating to "cannot connect" issues and still nothing is working. I have dremoved all plug-ins and installed just the 2x4Adv as that is what I wish to use with both 2x4DSPs

So with either it just tries to connect three times then gives me the dreaded message that it 'cannot connect to the dsp'.

Any suggestions (especially ones that help) are appreciated.

Please Log in or Create an account to join the conversation.

2nd 2x4 now neither will connect. 2 years 8 months ago #48493

  • Jonion
  • Jonion's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
Solved. Sort of.
I have one USB port that they will work with. The rest do not despite them all working just fine for everything else in the system

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam