Welcome, Guest
Username: Password: Remember me
Need help configuring your plug-ins? This is the place to ask the miniDSP community for help. Please read manual first to limit 101 questions.

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: My already bought Apps for new 2x4HD?

My already bought Apps for new 2x4HD? 1 week 1 day ago #45301

  • mtolesen
  • mtolesen's Avatar
  • Offline
  • Junior Boarder
  • Posts: 26
  • Karma: 0
Hello,

I already have the old Minidsp 2x4, and for that i have bought a number of your apps.
Now i have bought the new Minidsp 2x4HD and my question is if i can use my present apps for the new 2x4HD, or if i have to buy them all one more time for the new Minidsp 2x4HD?

Regards
Martin Olesen
The administrator has disabled public write access.

My already bought Apps for new 2x4HD? 1 week 1 day ago #45303

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 3573
  • Thank you received: 1527
  • Karma: 137
2x4 plugins don't work on the 2x4HD.

However you don't have to buy the 2x4HD plugin because

"Control plugin (Included in purchase)

miniDSP 2x4 HD1 plug-in"
I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
Last Edit: 1 week 1 day ago by john.reekie.
The administrator has disabled public write access.
Moderators: devteam