Welcome, Guest
Username: Password: Remember me
Need help configuring your plug-ins? This is the place to ask the miniDSP community for help. Please read manual first to limit 101 questions.

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: cannot install plug-in for OpenDRC-DA8

cannot install plug-in for OpenDRC-DA8 1 week 1 day ago #44852

  • luisgomes
  • luisgomes's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
My PC was becoming very slow, then, I bought a new one and formatted the old one to install a new Windows 10 version.
Both computers work now quickly (very quickly for the new one with SSD drive)

I would like to get the old one only music and measure dedicated.
I download the right plug-in for my DSP and install it on my new computer. It was done in a few seconds and the plug-in seems to works right without connection.
I have sent the plug-in installation file to the old other computer and try to install it. An error message appears when installing : "L'application n'a pas pu être installée, car le fichier d'installation est endommagé. Essayez d'obtenir un nouveau fichier d'installation auprès de l'éditeur de l'application."
It means that the installation file is corrupted.

Then I have downloaded the same file once again, this time from this old computer. The same message came during the installation.
Somebody has an idea what is wrong. The file certainly is not corrupted.
Many thanks

Luis
The administrator has disabled public write access.

cannot install plug-in for OpenDRC-DA8 1 week 1 day ago #44853

  • luisgomes
  • luisgomes's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Sorry, I have solve the problem.

I had noted that during the first correct installation, Adobe Air has been automatically installed.
Then, before trying once again installing the plug-in, I manually have installed Adobe air.

The plug-in is now correctly installed.

Luis
The administrator has disabled public write access.
Moderators: devteam