Welcome, Guest
Username: Password: Remember me
Need help configuring your plug-ins? This is the place to ask the miniDSP community for help. Please read manual first to limit 101 questions.

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

Can't connect to board on Mac 12 years 3 months ago #1604

  • azumafuji
  • azumafuji's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 7
  • Thank you received: 0
I have a miniDSP v1.3 and the 2wayAdv-V2 software. When I received the board, I connected it and it worked fine. I configured the crossovers, tested everything out and it worked great. I build some new speakers to use with the DSP and the miniAmp and I tried to connect today to start tuning the speakers, and the board will no longer connect. I've looked at the other threads and have tried the following:

1. Reset button on board (not sure why this would work, but tried anyway).
2. Reinstall flash, air, and plugin. I removed all preferences and application support files
3. Tried just connecting the board without the amp connected
4. Tried all the USB ports
5. Tried connected from Windows via virtual machine
6. Disabled all virtual machine software (in case it was interfering with the USB)

This is on a 2010 17" MacBook Pro running OS 10.6.5. When I first hooked up the board, I was running 10.6.4.

I then connected it to my older 24" imac and it works fine so I know the board is OK. the iMac is also running 10.6.5. I really need it to work on my laptop. On my laptop I ran the USB Prober from the XCode tools to see if I could see anything more and here's what I get when I plug in the miniDSP:

20.716 [1] [0xffffff8013e95a00] The IOUSBFamily is having trouble enumerating a USB device that has been plugged in. It will keep retrying. (Port 3 of Hub at 0xfd100000)
26.715 [1] AppleUSBEHCI[0xffffff8013c92000]::Found a transaction which hasn't moved in 5 seconds on bus 0xfd, timing out! (Addr: 5, EP: 0)
26.717 [1] [0xffffff8013e95a00] The IOUSBFamily has successfully enumerated the device.
27.023 [1] IOUSBCompositeDriver[0xffffff8024803f00](IOUSBDevice) GetFullConfigDescriptor(0) returned NULL

From the IOUSB Plane I see the following device:
[email protected] which corresponds to the miniDSP.

and it has the following details:
bcdDevice 2 (0x2)
bDeviceClass 0 (0x0)
bDeviceProtocol 0 (0x0)
bDeviceSubClass 0 (0x0)
bMaxPacketSize0 64 (0x40)
bNumConfigurations 1 (0x1)
Bus Power Available 250 (0xfa)
Device Speed 1 (0x1)
idProduct 63 (0x3f)
idVendor 1240 (0x4d8)
iManufacturer 1 (0x1)
IOCFPlugInTypes
9dc7b780-9ec0-11d4-a54f-000a27052861 IOUSBFamily.kext/Contents/PlugIns/IOUSBLib.bundle
IOGeneralInterest IOCommand is not serializable
IOUserClientClass IOUSBDeviceUserClientV2
iProduct 2 (0x2)
iSerialNumber 0 (0x0)
locationID -99352576 (0xfa140000)
PortNum 4 (0x4)
sessionID 2225511893386 (0x2ad8898a2ad8898a)
USB Address 5 (0x5)


I'd really like this to work on my laptop because the iMac is not really practical for testing all this. I'd be happy to try out beta software or do any other debugging you may need help with.

Thanks,
Dean

Please Log in or Create an account to join the conversation.

Last edit: by azumafuji.

Re: Can't connect to board on Mac 12 years 3 months ago #1605

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9145
  • Thank you received: 1456
Dean,

It seems like you have opened a ticket with our support staff over here so let's see what the reason is. Please communicate directly with our support staff to get whatever the problem is resolved.

Devteam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

Re: Can't connect to board on Mac 12 years 3 months ago #1608

  • azumafuji
  • azumafuji's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 7
  • Thank you received: 0
That was actually a different ticket for a hardware problem. This is software related specifically on the new MacBook Pro. Should I open a second ticket for this problem?

Thanks,
Dean

Please Log in or Create an account to join the conversation.

Re:Can't connect to board on Mac 12 years 2 months ago #1724

  • azumafuji
  • azumafuji's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 7
  • Thank you received: 0
OK, I received a new board because the old one was defective. The new board behaves the same way. It won't connect with my laptop, but works fine with the desktop. I'm running Air 2.5.1 and Flash 10.1.102.64.

Please Log in or Create an account to join the conversation.

Re:Can't connect to board on Mac 12 years 2 months ago #1737

  • azumafuji
  • azumafuji's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 7
  • Thank you received: 0
I've narrowed this down to a hardware problem. The laptop is apparently defective. I have another laptop to try and it's working fine so I'm going to consider this closed.

Please Log in or Create an account to join the conversation.

Re:Can't connect to board on Mac 12 years 2 months ago #1738

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9145
  • Thank you received: 1456
Thanks for letting us know that the issue is solved.

DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam