Welcome, Guest
Username: Password: Remember me
Need help configuring your plug-ins? This is the place to ask the miniDSP community for help. Please read manual first to limit 101 questions.

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1
  • 2

TOPIC:

96k plug-in for the 10x10HD? 1 year 8 months ago #53489

  • Bencat
  • Bencat's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 71
  • Thank you received: 24
Sorry Andy that is the problem the set up and connections that I did today were identical to yesterday and when I was pulling things apart I looked carefully and could see no obvious issues. When I connected everything back up it worked so i have no idea why it did not work very irritating .

Please Log in or Create an account to join the conversation.

96k plug-in for the 10x10HD? 1 year 8 months ago #53491

  • andyr
  • andyr's Avatar Topic Author
  • Offline
  • Elite Member
  • Elite Member
  • Posts: 250
  • Thank you received: 19

Sorry Andy that is the problem the set up and connections that I did today were identical to yesterday and when I was pulling things apart I looked carefully and could see no obvious issues. When I connected everything back up it worked so i have no idea why it did not work very irritating .


Yes, very annoying, B! :laugh:

Still ... why not try the 2x8 plug-in, so you can run your 10x10HD at 96kHz? (You should notice an improvement.)

Andy


Andy

Please Log in or Create an account to join the conversation.

96k plug-in for the 10x10HD? 1 year 8 months ago #53493

  • Bencat
  • Bencat's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 71
  • Thank you received: 24
Andy you must have missed it but I bought the pug in for 2/4x8 yesterday removed the 10 x 10 plug in and this what I am using . I have no idea if their is a sound difference between them as I am very happy with the 96Hz I am currently using as the music from my three way is the best i have heard yet . Thanks for all your tips and advice I really mean that I read them all and were possible try them too many people forget to add what happened after they have solved a problem and also to not be grateful for anyone's interest and help

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Moderators: devteam