Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1


RESOLVED- Can't get Dirac to measure 1 year 1 month ago #61564

  • nealsal
  • nealsal's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 16
  • Thank you received: 1
I've run Dirac before, but running again today (new furniture) and it won't work.  I open the SHD app, launch latest version Dirac. It sees the UMIK mic.  Here' where the trouble starts:  When I run mic volume calibration the left channel (Dirac 1) performs normally and shows a mic volume (about -25dB); when I play the Dirac 2 test tone I get pink noise with the same loudness but the mic volume indicator bar does not appear, as if it is hearing nothing.  Fast forward to doing the first calibration- I get good sweep tones from both speakers but upon completion the app says Low Signal-to-noise level error.  This is not the actual case (no noises or hum in room).  I think it's annoyed that it doesn't "hear" Dirac 2 on the sweep, same as on the calibration.  Since it's a mono mic and working fine, I can't think of how to get it to "hear" both.  Tried restarts/reboots... 

Next day- tried again running latest SHD and Dirac on a Mac Air latest model.  Same problem: mic calibration only responding to Dirac 1, not Dirac 2.  I tried it using the Mac Air's built in mic and both channels respond.  (But of course I need to use the calibrated UMIK to do the actual work).  

FIX: George at Deercreek Audio sent three suggestions.  I had used a new, very long USB cable for convenience on this.  He cautioned that USB cable length might be the culprit.  Switched to shorter cable and it worked.  

Please Log in or Create an account to join the conversation.

Last edit: by nealsal.
  • Page:
  • 1
Moderators: devteam