Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

Only 1/4 Presets Work 2 months 1 week ago #60399

  • davelemi
  • davelemi's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 7
  • Thank you received: 0
I'm not sure what I'm doing wrong, but only one of my Dirac presets work. The routing and outputs are the same for all 4 configurations in the SHD Studio app and I have 4 Dirac presets loaded in, yet only 1 preset works. I sincerely appreciate some advice.

Please Log in or Create an account to join the conversation.

Only 1/4 Presets Work 2 months 1 week ago #60403

  • Ultrasonic
  • Ultrasonic's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 2091
  • Thank you received: 418
Could you give a bit more information please? What do you mean by 'works' or not?

Please Log in or Create an account to join the conversation.

Only 1/4 Presets Work 2 months 1 week ago #60411

  • davelemi
  • davelemi's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 7
  • Thank you received: 0

Could you give a bit more information please? What do you mean by 'works' or not?

 

Sure- by working I mean I'm getting sound and can toggle between Dirac on or off. In the Dirac app, all 4 slots are occupied by exported room curves and in the SHD app all 4 configurations have identical settings. With these settings, there is no sound from 3 of the 4 presets.

Please Log in or Create an account to join the conversation.

Only 1/4 Presets Work 2 months 1 week ago #60420

  • gbr
  • gbr's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • Posts: 206
  • Thank you received: 42
This sounds like the settings in the presets are different. Are you sure that the routing between dirac1/2 inputs and the outputs 1-4 really is the same in all presets. And that no output is muted anywhere?

Please Log in or Create an account to join the conversation.

Last edit: by gbr.

Only 1/4 Presets Work 2 months 1 week ago #60424

  • davelemi
  • davelemi's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 7
  • Thank you received: 0

This sounds like the settings in the presets are different. Are you sure that the routing between dirac1/2 inputs and the outputs 1-4 really is the same in all presets. And that no output is muted anywhere?

 

FWIW, only preset #2 works
Attachments:

Please Log in or Create an account to join the conversation.

Only 1/4 Presets Work 2 months 1 week ago #60426

  • gbr
  • gbr's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • Posts: 206
  • Thank you received: 42
ok, this is the routing tab. How do the settings in the output tab look like?

Please Log in or Create an account to join the conversation.

Last edit: by gbr.

Only 1/4 Presets Work 2 months 1 week ago #60428

  • davelemi
  • davelemi's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 7
  • Thank you received: 0

ok, this is the routing tab. How do the settings in the output tab look like?

Confirming all settings are the same for the 4 configurations

Please Log in or Create an account to join the conversation.

Only 1/4 Presets Work 2 months 1 week ago #60429

  • davelemi
  • davelemi's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 7
  • Thank you received: 0
just toggled between off/on in the all of the settings in routing and everything works- strange

Please Log in or Create an account to join the conversation.

Only 1/4 Presets Work 2 months 1 week ago #60435

  • gbr
  • gbr's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • Posts: 206
  • Thank you received: 42
I am glad that everything is working now. Because I had no more idea what to check.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam