Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: Can't see SSID miniDSP-Wi-DG-xxxxxx

Can't see SSID miniDSP-Wi-DG-xxxxxx 1 week 3 days ago #52959

Hi there,

I recently received my SHD and whilst I can connect to Volumio via Ethernet and WiFi, I cannot connect the SHD plugin to WiFi.

I've downloaded ITunes on my Win10 machine, but cannot see SSID “miniDSP-Wi-DG-xxxxxx” as being available. With Ethernet, according to Volumio the SHD gets an IP address (192.168.20.28) and speed is 1Gb/s. I don't have an Ethernet port on my laptop so can't strictly go 'direct ethernet'.

Why is it that Ethernet and Wifi work to Volumio, but not to the SHD plugin or minidsp-wi-dg.local?

Summary:
- What works:
* Volumio via Ethernet
* Volumio via WiFi
* SHD plugin via USB to my Win10 machine

- What doesn't work:
* SHD plugin via Ethernet
* SHD plugin via Wifi
* Browser connectivity to minidsp-wi-dg.local
* Any connectivity to the WI-DG password setup

Thanks!
The administrator has disabled public write access.

Can't see SSID miniDSP-Wi-DG-xxxxxx 1 week 3 days ago #52960

  • Bialymn
  • Bialymn's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 14
  • Thank you received: 1
  • Karma: 0
I have the wi-dg with DDRC24. From memory, I did a factory reset on the wi-dg (which should put it in AP mode). I then changed network settings on my computer to join the wi-dg network which was being broadcast. Note - you may need to disconnect and then connect the power to the wi-dg first. Could then use a browser to open up the main login page, change password and set the Wi-dg to station mode. Save the settings and change computer settings back to your main network again. Link the wi-dg to the MiniDSP box and power down / power up both units. That did the trick for me but if it doesn’t work, try using an Ethernet cable for the initial set up of the wi-dg rather than using wireless.
The administrator has disabled public write access.
Moderators: devteam