Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: Preferences not working properly

Preferences not working properly 1 month 3 weeks ago #50092

  • Stare
  • Stare's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 3
  • Karma: 0
In the latest SHD plugin software there are new preference settings for display and selectable sources.
I can select the sources the SHD app but it does not change anything (I still have to toggle through all sources)
The display settings does not even keep the setting in the SHD app...
Furthermore from version 1.8 it should be possible to power down the SHD by press and hold the knob for >3s. That doesn't work either..
I'm running firmware 1.19 and SHD 1.13d2
Anyone else sharing the same issue or solved it?
/S
Attachments:
The administrator has disabled public write access.

Preferences not working properly 1 month 3 weeks ago #50101

  • rodrigaj
  • rodrigaj's Avatar
  • Offline
  • Senior Boarder
  • Posts: 61
  • Thank you received: 15
  • Karma: 0
I unchecked AES-EBU and it no longer appears as I cycle through the sources using the remote. So that is working as expected for me.

But I did notice yesterday, that I did not quit the SHD plugin prior to shutting down my laptop. This was after a Dirac Project was created and that the 60 sec timeout did not work - the display stayed on. I opened up the laptop and quit the SHD plugin and the 60 sec timeout was functional again.

Hope that helps.
The administrator has disabled public write access.

Preferences not working properly 1 month 3 weeks ago #50116

  • Stare
  • Stare's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 3
  • Karma: 0
Thanks,
it's been like this for months. I have re-installed the plugin and the device multiple times manly due to another issue that dirac can't connect to device (works occasionally). No issue to connect to the device and streaming works fine so both LAN and USB works fine. I think the machine is fantastic but I feel it might be something wrong with it....?
/S
The administrator has disabled public write access.

Preferences not working properly 1 month 3 weeks ago #50124

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Posts: 8761
  • Thank you received: 1149
  • Karma: 164
As mentioned already from support tix, you don't seem to be running the latest firmware. You're running 1.9. Not 1.19. Typo?
Make sure to update the firmware from the one online which is indeed 1.19. Then it should work fine like all customers.
Once you selected your source, close that dialog box and it will have effect on source selection on the screen.

If you have the plugin enabled, it will NOT turn off the screen. That's expected and required as you wouldn't want to not know what's the master volume at while doing your tuning. We will never change that behavior based from feedback and experience at tuning these products.

DevTeam
miniDSP, building a DSP community one board at a time.
The administrator has disabled public write access.

Preferences not working properly 1 month 3 weeks ago #50133

  • Stare
  • Stare's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 3
  • Karma: 0
SOLVED!
I'm embarassed.. Yesterday i found out that the firmware version was 1.9.
After up-grading to 1.19 it all works as promised.
I always thought that the installation script that automatically installs all other needed components also up-graded the firmware with the refresh the DSP command within the SHD app.
I was so convinced that i did not react when i checked and typed firmeware version 1.9 (thinking 1.19) and my first thought was it was it's a typo before i checked again.
/S
The administrator has disabled public write access.

Preferences not working properly 1 month 3 weeks ago #50134

  • EdHowarth
  • EdHowarth's Avatar
  • Offline
  • Senior Boarder
  • Posts: 41
  • Thank you received: 10
  • Karma: 0
I must confess I have been confused by the fact that version 1.19 is later than 1.9. If you're using 2 decimal places it should be 1.09 and 1.19.
The administrator has disabled public write access.

Preferences not working properly 1 month 3 weeks ago #50135

  • entripy
  • entripy's Avatar
  • Online
  • Expert Boarder
  • Posts: 154
  • Thank you received: 43
  • Karma: 3
That has confused me before too.
The administrator has disabled public write access.
Moderators: devteam