Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: DSP Fail!

DSP Fail! 4 months 2 weeks ago #48363

  • jlwasmer
  • jlwasmer's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
I bought a SDH about a month ago (it came with the latest firmware) and yesterday, after using it for many hours, I had some short lived internet issue, when that was over I noticed I wasn't getting any sound out of the SDH (it responded to the remote to volume change, input selection, mute/unmute).
I therefore decided to power-cycle the device and shortly after powering it up, the display showed DSP Fail!
I did another couple power cycles.
I realized the web UI was still accessible so I did a Factory Reset and when that was done I power cycled the unit again.

Now I'm tempted to use the reset button on the back of the unit but I'm not able to find any documentation about it.
The administrator has disabled public write access.

DSP Fail! 4 months 2 weeks ago #48364

  • entripy
  • entripy's Avatar
  • Online
  • Expert Boarder
  • Posts: 154
  • Thank you received: 43
  • Karma: 3
I hadn't even noticed the reset button before but it seems to be for the Volumio board not the main board with most of the SHD on.
The administrator has disabled public write access.

DSP Fail! 4 months 2 weeks ago #48370

  • jaaptina
  • jaaptina's Avatar
  • Offline
  • Expert Boarder
  • Posts: 99
  • Thank you received: 32
  • Karma: 5
Try a restart of your router/switch.
The administrator has disabled public write access.

DSP Fail! 4 months 2 weeks ago #48373

  • jlwasmer
  • jlwasmer's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
Even with the Ethernet disconnected, I get the message maybe 2 seconds after turning the power on (I don't have a Wifi dongle on this device, the one that came with the unit never worked).
The administrator has disabled public write access.

DSP Fail! 4 months 2 weeks ago #48376

I had this DSP Fail! error happen to me today. It happened twice when I tried to turn the volume knob on the SHD. I also felt a small static electric shock when I touched the knob.

The only thing I've changed in my system before this happened was upgrading to the latest firmware package.

Devteam could be this be caused by the latest firmware upgrade?
The administrator has disabled public write access.

DSP Fail! 4 months 2 weeks ago #48435

  • jlwasmer
  • jlwasmer's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
This happened to me while running SHD_v1_8_fw_v1_15 (which came with the unit).
I just tried updating to SHD_v1_12_fw_v1_18 as suggest by support but nothing changes.

@fmatthew5876, is the issue still happening or did you find a way to clear it?
The administrator has disabled public write access.

DSP Fail! 4 months 2 weeks ago #48436

I reset the dsp settings from the plugin. I've been listening to music and watching some movies and haven't seen it since. That doesn't mean it was fixed. I haven't touched the physical volume knob or changed settings since then.
The administrator has disabled public write access.

DSP Fail! 4 months 2 weeks ago #48437

  • jlwasmer
  • jlwasmer's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
I wondered what you meant by
reset the dsp settings from the plugin
... and I guess that means using the SDH app from a computer. I did that and it cleared my issue. I haven't used the app yet so I didn't realize there was a reset there.

Thanks!
Last Edit: 4 months 2 weeks ago by jlwasmer.
The administrator has disabled public write access.
Moderators: devteam