Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: "DSP FAIL!" on my screen

"DSP FAIL!" on my screen 5 months 3 days ago #47900

  • alanhuth
  • alanhuth's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
I was plugging in the dongle, swapping it with Wi-DG, and suddenly the display shows "DSP Fail!". Restart/unplug etc. does nothing. Search in here doesn't work on my browser. Help appreciated. Thanks.
The administrator has disabled public write access.

"DSP FAIL!" on my screen 5 months 2 days ago #47902

  • mollie
  • mollie's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 11
  • Thank you received: 1
  • Karma: 0
Hi alanhuth,
It looks like that rthis action is the reason that it goes wrong. Always connect or reconnect things when the SHD unit is off, or make sure that the used input is off during this action.
For now, switch the SHD off and than on again . This should fix the problem you have at the moment.
Succes!!!
best regards, mollie
The administrator has disabled public write access.

"DSP FAIL!" on my screen 5 months 2 days ago #47903

  • entripy
  • entripy's Avatar
  • Online
  • Expert Boarder
  • Posts: 154
  • Thank you received: 43
  • Karma: 3
If cycling the power, leaving it powered down for a few minutes, doesn't solve the issue, contact support as described above the topic.
The administrator has disabled public write access.

"DSP FAIL!" on my screen 5 months 2 days ago #47913

  • alanhuth
  • alanhuth's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
I ended up having to hook it up by ethernet cable to my laptop and reset the software to factory default. There may have been an easier way, but I didn't find it.
The administrator has disabled public write access.
Moderators: devteam