Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: New very frustrated shd user

New very frustrated shd user 5 months 5 hours ago #47852

  • Pirateboy
  • Pirateboy's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Hi.

I've recently bought a minidsp shd with umik.
I have a dedicated listening room, was planning to use the shd as preamp & dac & phono input for my turntable. I've got a phono stage going into the analogue input, the shd going into a pair of Nord Acoustics SE1200 monos, a pair of Dali opticon 8's & a pair of RelT9i subs.
Everything works apart from the subs.
I've connected them from the low pass output from sub with rca to the xlr 3 & 4 on the shd.
Followed the instructions for Dirac, taken measurements, the speakers are fine, phono & the streaming are ok but the subs aren't playing at all. Ive followed the instructions & setting as far as I can see but this is day 2 of messing about & I'm still having no joy at all & losing the will to live.
Can anyone help with some very basic help/ instructions please?
I'm finding the shd instructions really difficult to follow.
I've come from a classic preamp to amp set up & this is my first time with any sort of room correction, so please be gentle!

Thanks.
The administrator has disabled public write access.

New very frustrated shd user 5 months 5 hours ago #47853

  • chrissy
  • chrissy's Avatar
  • Offline
  • Expert Boarder
  • Posts: 91
  • Thank you received: 23
  • Karma: 2
Hi,
If everything else works, check te routing table in the shd plugin. You have to activate output 3 and 4. Also check the output level of 3 and 4 in the plugin. I have a similar configuration with two subs and it works fine.
Greets
Chris
SHD as Preamp, Squeezelite player and roomcorrection.
Nubert nuVero 60, 2x Elac 2070 Sub, XTZ EDGE A2-300 power amp. Acoustic solid Machine record player, SME 4 Tonearm, Nagaoka MP 500 cartridge,
FI Micro iPhono2 phono preamp, HiFiMan HE1000 SE, Phonitor X phone amp
The administrator has disabled public write access.
The following user(s) said Thank You: Pirateboy

New very frustrated shd user 4 months 4 weeks ago #47867

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 3775
  • Thank you received: 1586
  • Karma: 140
Pirateboy wrote:
=
I've connected them from the low pass output from sub with rca to the xlr 3 & 4 on the shd.

That doesn't sound right... you would want to connect the RCA outputs of the SHD to the line-level (RCA) input of the sub.
I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
The administrator has disabled public write access.
The following user(s) said Thank You: Pirateboy

New very frustrated shd user 4 months 4 weeks ago #47870

  • Pirateboy
  • Pirateboy's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
I thought it might be that. I've ordered some 2m RCA's that should be delivered today. I've only got 0.5m ones at the mo.
The administrator has disabled public write access.

New very frustrated shd user 4 months 4 weeks ago #47874

  • chrissy
  • chrissy's Avatar
  • Offline
  • Expert Boarder
  • Posts: 91
  • Thank you received: 23
  • Karma: 2
Hi,
If the correct pins are bridged, it should work. Obviously they are not ;-).
Greets Chris
SHD as Preamp, Squeezelite player and roomcorrection.
Nubert nuVero 60, 2x Elac 2070 Sub, XTZ EDGE A2-300 power amp. Acoustic solid Machine record player, SME 4 Tonearm, Nagaoka MP 500 cartridge,
FI Micro iPhono2 phono preamp, HiFiMan HE1000 SE, Phonitor X phone amp
The administrator has disabled public write access.
Moderators: devteam