Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: Volumio crashes

Volumio crashes 1 month 2 days ago #45614

  • Riotvan
  • Riotvan's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Not sure if this is the right place to ask for help... Anyway i received the Studio last week(third party reseller) and i updated the firmware, apps and volumio etc. Problem is quite often, like several times in a listening session volumio stops responding. Then a bit later it comes back up, i reckon it has a watchdog that triggers when it crashes and volumio gets restarted.

Also often when playing a song it randomly skips to the next song but other times it crashes as above. This is all with Qobuz hifi as source.

I know it runs Debian and i am familiar with linux, any way to get to the log files?

Otherwise the Studio works fine, some quirks with Dirac 2.0 that necessitated a restart but that was minor.
The administrator has disabled public write access.

Volumio crashes 3 weeks 12 hours ago #45755

  • xTr3Me
  • xTr3Me's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
I also have similiar problems. In my case it might be related to the Spotify connect plugin.

Are you using the WLAN dongle or ethernet cable?
The administrator has disabled public write access.

Volumio crashes 2 weeks 3 days ago #45850

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Posts: 8697
  • Thank you received: 1097
  • Karma: 158
@Riotvan

Odd indeed.. Make sure that you're running the latest version of Volumio. You need to update it from the webpage of volumio webgui.
If you do, then time to start a tech support ticket with our team: support.minidsp.com


devteam
miniDSP, building a DSP community one board at a time.
The administrator has disabled public write access.

Volumio crashes 2 weeks 13 hours ago #45941

  • Riotvan
  • Riotvan's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Sorry for the late reply, been busy. Anyways i figured out what is going on. Sometimes Qobuz stops streaming and i have to skip to the next track and it works again.
This is probably a known issue(i have this with the studio and also the win10 Qobuz app) so Volumio skips to the next song automatically, fine i get it not a problem with Volumio. However sometimes this causes Volumio to crash.
The local web page for the player gives an error about wrong address etc. After a bit the next track starts playing automatically and then when i F5 the page i get the interface again.
It was really bad for a bit and then i complained to Qobuz about the dropouts and then it magically disappeared. Now the dropouts happen maybe once a day. So make of that what you will.
Still might be worthwhile to file a bug report with Volumio. Everything here is up to date.
@xTr3Me switching network interface has no effect.
Last Edit: 2 weeks 13 hours ago by Riotvan.
The administrator has disabled public write access.

Volumio crashes 3 days 11 hours ago #46127

  • Riotvan
  • Riotvan's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
I created a support ticket for this 1.5 week ago but i have heard nothing back thus far. It is well past the stated 36-48h on business days. Maybe i'm missing something but this is very disappointing...
The administrator has disabled public write access.

Volumio crashes 3 days 24 minutes ago #46138

  • xTr3Me
  • xTr3Me's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
Riotvan wrote:
I created a support ticket for this 1.5 week ago but i have heard nothing back thus far. It is well past the stated 36-48h on business days. Maybe i'm missing something but this is very disappointing...

From another forum I got the hint that the SHD is quite sensitive to its environment... I replaced the original USB cable with a high quality one and moved the Amazon echo away from the SHD. Also I switched from the Wlan dongle to a wired network connection. Since several days now I didn't have anymore problems. But I'm not sure if this really solves the issues.
The administrator has disabled public write access.
Moderators: devteam