Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: Error massage "Samples lost during recording "

Error massage "Samples lost during recording " 8 months 4 weeks ago #45589

  • pram
  • pram's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Just got my SHD Studio and tried to run Dirac live measurement without luck. It ran sweep sounds three times then the massage "Samples lost during recording " showed up.





When it ran the first sweep sound for left speaker the sound came from left speaker (ok). The second sweep sound indicate for measuring left speaker again but the sound came from right speaker instead. The third sweep sound indicate for right speaker measuring but the sound cam from left speaker. After that the massage "Samples lost during recording" showed up. Is it normal? Is it an issue with the firmware or DiracLive v2.3.0 ? I've updated my SHD Studio to the lastest version of firmware, reinstalled DiracLive v2.3.0 , tested with Diract 1, DiracLive v2.2, all the connections is checked, still got the massage "Samples lost during recording". I then factory reset the SHD Studio back to system version 1.038 and run with Dirac Live Calibration Tool v1.2.33 if so it works ok. I have followed the Dirac live 2 manual many times, but still can not make Dirac Live 2 works.

This message has an attachment image.
Please log in or register to see it.

Last Edit: 8 months 4 weeks ago by pram. Reason: For understanding
The administrator has disabled public write access.

Error massage "Samples lost during recording " 8 months 4 weeks ago #45592

  • tdarst
  • tdarst's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 8
  • Karma: 0
Before you go to the measurement screen... at the calibration screen, are you seeing a signal being measured by the Mic? I'm having the same issue... "Samples lost...", and it is because the DIRAC software is not seeing a signal from the UMIK-1, even though the UMIK is working and reflecting signal input from the OS, AND, the Mic is working with REW.

I'm using a MAC with Mojave OS (V 10.14.6) which is what is recommended. And it appears a lot of people are having this issue. I'm corresponding with the DevTeam via email, but no resolution, yet.

TD
Last Edit: 8 months 4 weeks ago by tdarst. Reason: wrong word choice
The administrator has disabled public write access.
The following user(s) said Thank You: pram

Error massage "Samples lost during recording " 8 months 4 weeks ago #45598

  • jaaptina
  • jaaptina's Avatar
  • Offline
  • Expert Boarder
  • Posts: 96
  • Thank you received: 32
  • Karma: 5
Is the volume high enough? It should be quite loud but not unpleasantly so.

When there are disturbing sounds you get this message.

The USB connector to the microphone gets loose easily. I use a piece of tape to hold it in place.

If you got this far it should work.
Good luck!
The administrator has disabled public write access.
The following user(s) said Thank You: pram

Error massage "Samples lost during recording " 8 months 4 weeks ago #45604

  • pram
  • pram's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Hi and thank you. I will try again. Regards//Pram
The administrator has disabled public write access.

Error massage "Samples lost during recording " 8 months 3 weeks ago #45628

  • mraynelson
  • mraynelson's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Any update on this issue? I'm seeing the same behavior and my ticket with support has returned no help.
The administrator has disabled public write access.

Error massage "Samples lost during recording " 8 months 3 weeks ago #45629

  • tdarst
  • tdarst's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 8
  • Karma: 0
Yes. I made a similar post; another user suggested the following, and it worked:

1) Connect computer to the SHD, and UMIK to the computer.
2) Start the MiniDSP plug-in.
3) Click "Start Dirac Live software" button in the plug-in.
4) When Dirac opens, make sure the Mic is recognized and the calibration file is loaded.
5) Close Dirac live software, and immediately re-open it directly from the Apps folder (Launch Menu - not from the plug-in). The first time you do it, the OS should prompt you to grant Dirac access to the Mic. Do it (failure to get this prompt has been the problem all along!).
6) At this point, head on to the level calibration screen, make some noise and you should see a signal registering beside the Mic level graphic.

If so, you're in business, and can proceed with measurements.

Be aware, Dirac is still a bit flaky and unstable. Once your measurements are done, and you tweak your target curve, "Save Project As" before you install the filters to the SHD. Otherwise, you may not be able to save it afterwards (a message implying the file is corrupted sometimes appears, and it is game over at that point). Also, if you decide to tweak the target curve after listening... close Dirac and the plug-in, and repeat the process as described; you can cruise all the way to the filter design screen and load the project you previously saved (no need to re-measure unless you suspect the first one was flawed). I find that failure to close both and start over sometimes results in further instability, even if you aren't taking measurements again. A couple of days after the other user replied to my post on the subject, I got an email from the DevTeam instructing me to try this exact procedure. I replied to them that I had already done it, it did work, but there is still some development work required to make the program more robust. An even larger concern is, Apple has dropped support for 32-bit applications with the latest OS, Catalina. In order to work into the future, they will have to release a 64-bit version, OR, you're stuck with Mojave (current situation). I've considered buying a cheap laptop with Windows 10 on it, just for this... but for now I will give them some time to see if they are interested in fixing these issues.

I hope this helps; let me know. Also, be aware that the tiniest adjustments to the target curve appear to make HUGE differences in the resulting sound. When I got started, I was over-correcting various areas WAY too much. Small moves... small moves. But the result is excellent, and well worth the effort. The level of detail that can be coaxed out of your system is rather shocking!

TD
Last Edit: 8 months 3 weeks ago by tdarst. Reason: Instruction in wrong order/place
The administrator has disabled public write access.
The following user(s) said Thank You: pram, mraynelson, Anywey, benje

Error massage "Samples lost during recording " 8 months 3 weeks ago #45632

  • mraynelson
  • mraynelson's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
To tdarst, thank you, your post helped immensely. Indeed, I was prompted to grant Dirac access to the mic only after re-opening Dirac software directly from the Apps folder. Once this access was granted, the measurement process worked without error. And thanks also for mentioning the importance of saving the project before export - how frustrating it would be to lose measurement time and data due to a save failure!
The administrator has disabled public write access.

Error massage "Samples lost during recording " 8 months 1 week ago #45824

  • devteam
  • devteam's Avatar
  • Online
  • Administrator
  • Posts: 8757
  • Thank you received: 1140
  • Karma: 163
Dear all,

That issue is indeed from OSx not giving access correctly to the UMIK-1 recording. We've released a new fix for this under the user downloads section so it's by default. Worth trying.

Otherwise, you can easily fix it from your mac from "System Preferences" -> "Security & Privacy" -> "Privacy" tab, select Microphone from the left and toggle once more time (uncheck and check) the checkbox of SHD/DDRC. It will enable access to the microphone."

Thanks for the great community support!

DevTeam
miniDSP, building a DSP community one board at a time.
The administrator has disabled public write access.
The following user(s) said Thank You: pram

Error massage "Samples lost during recording " 6 months 1 week ago #47087

  • pmorali
  • pmorali's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
Dev Team,

Not sure I see the fix under user download. Can you please point me to it?

Thank you
The administrator has disabled public write access.

Error massage "Samples lost during recording " 6 months 1 week ago #47099

  • Ultrasonic
  • Ultrasonic's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 728
  • Thank you received: 138
  • Karma: 14
pmorali wrote:
Dev Team,

Not sure I see the fix under user download. Can you please point me to it?

Thank you

On the user downloads page it's a stated bug fix for Rev 1.8 / Jan 2020. Just install the latest update and you should be covered, although note this also includes the automatic switching off of the screen after 30s . Most like this, including me, but if you don't want your SHD do this you might want to contact support to ask for the older update without this.
The administrator has disabled public write access.

Error massage "Samples lost during recording " 6 months 1 week ago #47100

  • pmorali
  • pmorali's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
Ultrasonic,

Thank you very much. This the latest firmware I installed, and I still got the unrecognized microphone error. Hence why I was asking if there was another released I missed?

Than you again,

Philippe
The administrator has disabled public write access.

Error massage "Samples lost during recording " 6 months 1 week ago #47101

  • Ultrasonic
  • Ultrasonic's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 728
  • Thank you received: 138
  • Karma: 14
pmorali wrote:
Ultrasonic,

Thank you very much. This the latest firmware I installed, and I still got the unrecognized microphone error. Hence why I was asking if there was another released I missed?

Than you again,

Philippe

I don't think you've missed anything. Note that the post from devteam that you quoted was from early January.

I'd contact support.
Last Edit: 6 months 1 week ago by Ultrasonic.
The administrator has disabled public write access.

Error massage "Samples lost during recording " 6 months 1 week ago #47102

  • pmorali
  • pmorali's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
Will try contacting them.
Thank you,
Philippe
The administrator has disabled public write access.
Moderators: devteam