Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: Updated Volumio to 1.048 and Roon doesn't work

Updated Volumio to 1.048 and Roon doesn't work 2 months 3 weeks ago #45357

  • calenw
  • calenw's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 15
  • Thank you received: 1
  • Karma: 0
I was very pleased Volumio and MiniDSP got the Roon Ready functionality working a few months back. Sadly, it seems to have been short lived as it won't play music anymore. Roon finds and connects to the SHD studio but when I click play, it doesn't start a stream to play. No error messages. It just doesn't work.

I have reset both the Roon server and the MiniDSP a few times but that did not fix it.

Will try going back to ethernet instead of the wifi dongle.

If not, is there a way to go back to the last Volumio iteration?

Thank you
The administrator has disabled public write access.

Updated Volumio to 1.048 and Roon doesn't work 2 months 2 weeks ago #45363

  • MonNom
  • MonNom's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 1
  • Karma: 0
I had the same issue with the volumio 1.048 update.

I managed to get Roon playing music on it again by changing, in Roon, the upsampling to 24 instead of 32 and the reboot Volumio on the SHD.
The administrator has disabled public write access.
The following user(s) said Thank You: john.reekie

Updated Volumio to 1.048 and Roon doesn't work 2 months 2 weeks ago #45369

  • calenw
  • calenw's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 15
  • Thank you received: 1
  • Karma: 0
This fix worked perfect. Thank you for the quick reply.

Calen
The administrator has disabled public write access.

Updated Volumio to 1.048 and Roon doesn't work 2 months 2 weeks ago #45446

  • Brett
  • Brett's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
I'm having the same problem as Calen. Once I updated to 1.048, I couldn't get Roon to play anything, in either with WiFi or Ethernet. To solve the problem, I reset Volumio, and it reverted to 1.038. I was then able to get Roon to play, but it still occasionally exhibits the same problem. I didn't have this quirky behavior before the update.

I'm not sure what you did in Roon to fix the problem. Where did you adjust the "upsampling to 24 instead of 32"? All I can see in the DSP section of Roon is the adjustment for the sampling rate itself (44.1 kHz, 48 kHz, 88.2 kHz, 96 kHz, etc), not the bit rate.
The administrator has disabled public write access.

Updated Volumio to 1.048 and Roon doesn't work 2 months 2 weeks ago #45447

  • calenw
  • calenw's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 15
  • Thank you received: 1
  • Karma: 0
It is in the advanced setting section of the SHD audio zone. It is the little picture of a gear next to the DSP button in Roon. It is the "set max bit depth" setting.

It looks like the old firmware claimed to be a 32bit depth device to Roon, but now reports itself as 24bit. That's my theory.

Calen
The administrator has disabled public write access.

Updated Volumio to 1.048 and Roon doesn't work 2 months 2 weeks ago #45448

  • Brett
  • Brett's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Thanks, I found it. Changed it to 24, but I'm going to wait until tomorrow to attempt the update again. I spent too much time tonight troubleshooting and reseting the device. I appreciate your help.
The administrator has disabled public write access.
Moderators: devteam