Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: noisy static / popping with my new SHD Studio

noisy static / popping with my new SHD Studio 11 months 2 weeks ago #44671

  • hazyj
  • hazyj's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
Hello. Yesterday I setup my new SHD Studio in fairly standard arrangement: S/PDIF in from my OPPO 105 and S/PDIF out to my Auralic VEGA. I read the manual and followed all directions in order prior to proceeding with DIRAC room correction. All seemed successful and sounded great and then the following in order ...


1. The first time playing back with DIRAC ON the unit was set to -22.5db output. This is where I had it during setup, but worth noting as you'll see below.

2. I heard no static/popping while playing music the first time. All sounded great until I stopped the music a few minutes later. At this point I began to hear fairly loud popping sounds at about one per 7 seconds on average.

3. The more music I played the worse the popping became. Several per second on average.

4. I turned down the volume on the Auralic and turned up the SHD from -22.5db to -3.0db so that overall music volume was the same. The clicking remained but was now much much quieter.

5. I've discovered that the static/popping goes away completely by simply disconnecting the S/PDIF out cable and then re-connecting. It makes no difference which output I use (1&2 or 3&4) or which Auralic input I use (1 or 2). It makes no difference if I swap the digital cables (input to output & vice versa). However, once music is played the popping comes back.

Also it makes no difference if the computer is hooked to the unit via USB or if LAN cable is connected. The problem exists regardless. I've confirmed that unplugging and then plugging back in makes no difference. I am using the same AC outlet for all my components.

So yes, it seems as if this might be caused by improper grounding leading to static (stray capacitance?) between the SHD and the Auralic. Worth noting that I've never had issues with the Auralic before.

Should I return the unit?
Last Edit: 11 months 2 weeks ago by hazyj.
The administrator has disabled public write access.

noisy static / popping with my new SHD Studio 11 months 2 weeks ago #44672

  • Nocko!
  • Nocko!'s Avatar
  • Offline
  • Fresh Boarder
  • Posts: 14
  • Thank you received: 10
  • Karma: 0
Can you try optical or XLR cables ?
The administrator has disabled public write access.

noisy static / popping with my new SHD Studio 11 months 2 weeks ago #44673

  • hazyj
  • hazyj's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
I'd rather not, but if needed to help diagnose the issue then sure if miniDSP wants to send me the cables.

For now I just want to solve the issue rather than ignore it. Improper grounding and/or poor cable terminations shouldn't exist in a $1000 unit.
The administrator has disabled public write access.

noisy static / popping with my new SHD Studio 11 months 2 weeks ago #44677

  • dreite
  • dreite's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 1416
  • Thank you received: 664
  • Karma: 83
All the inputs and outputs in the SHD Studio are transformer coupled, are they not??

Dave.
The administrator has disabled public write access.

noisy static / popping with my new SHD Studio 11 months 2 weeks ago #44678

  • hazyj
  • hazyj's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
I'd assume so, which leads me to believe the issue exists in the connection to the output terminal. In any case, the support team is working on this with me now.
The administrator has disabled public write access.

noisy static / popping with my new SHD Studio 11 months 2 weeks ago #44680

  • jaaptina
  • jaaptina's Avatar
  • Offline
  • Expert Boarder
  • Posts: 103
  • Thank you received: 35
  • Karma: 6
The standard Dirac target curve can be positioned high above deep valleys of the measured curve. I my case this was a cause of distortion. It was solved when I lowered the target curve and/or lead the target curve around the deep valleys.
The administrator has disabled public write access.

noisy static / popping with my new SHD Studio 11 months 2 weeks ago #44682

  • hazyj
  • hazyj's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
That was support's first assumption/info. Unfortunately this happens independent of DIRAC anything (targets/filters/ON/OFF). Regardless I never messed with the targets much and this isn't audio distortion. This is static popping that occurs whether music is playing or not.
Last Edit: 11 months 2 weeks ago by hazyj.
The administrator has disabled public write access.

noisy static / popping with my new SHD Studio 9 months 1 week ago #45913

  • taotao
  • taotao's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Hazyj, did you solve that issue?

I have the same problem with my EV DC One controller. I`m afraid if I purchase a SHD the Problem still will exist.
I suppose it has something to do with improper grounding. The popping sounds are somewhat modulated by the music Impulses. It doesn`t matter If I go into the DC One with optical or XLR AES/EBU. In both cases i have this annoying Sounds. Output from the DC One is XLR bridged to cinch to my multichannel preamp.

Regards
Olaf
Last Edit: 9 months 1 week ago by taotao.
The administrator has disabled public write access.

noisy static / popping with my new SHD Studio 9 months 1 week ago #45914

  • hazyj
  • hazyj's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
taotao

you are GMT + 1:00 WET?
The administrator has disabled public write access.

noisy static / popping with my new SHD Studio 9 months 1 week ago #45931

  • taotao
  • taotao's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Yep I am
The administrator has disabled public write access.

noisy static / popping with my new SHD Studio 9 months 1 week ago #45937

  • hazyj
  • hazyj's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
Have you tried ground lifting everything in your system while keeping it all plugged into the same outlet? Do you use a power filter?
The administrator has disabled public write access.

noisy static / popping with my new SHD Studio 9 months 1 week ago #45938

  • hazyj
  • hazyj's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
I just realized that my response never got to this forum. It apparently went straight to miniDSP support. Here's what I meant to write in response ...

Hi Olaf. The problem has not gone away. The most informative thing I can claim is that AES input is much more problematic than SPDIF. So I use SPDIF only. I'm convinced the issue is related to power. I feel that I've checked all possible grounding related possibilities and have eliminated that as an issue.

I'm able to use the unit, because the problem is intermittent. Some days no issues at all. On others, I have to keep unplugging the unit and then plugging it back in. Sometimes I give up and come back much later. When it works fine I just leave everything on all the time except the amps.

One observation as well: I've noticed a pattern that sometimes the problem starts up only when I switch inputs from USB to LAN or vice versa. Sometimes it starts up when going from one Youtube video to the next. But only sometimes - if I could reproduce all this then a case could be made that it's a clocking issue which, again could be related to power stability.

Oh, and I suppose there is one other thing I can add that is consistent behavior: when the problem occurs it will *always* go away when I unplug at the SPDIF output. After plugging back in it usually comes back but maybe not for a minute or more.

Please email me at jahearn at sbcglobal dot net so we have a better place to share info.
Last Edit: 9 months 1 week ago by hazyj.
The administrator has disabled public write access.

noisy static / popping with my new SHD Studio 9 months 1 week ago #45960

  • taotao
  • taotao's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Hi Hazyj,

thanks for you informations.
Just a quick information; I installed the Controller in the basement System, EV prompted me for a new firmware.
System operates now just like it should. I am not shure If the new Firmware or different conditions concerning the power outlets lead to a working System.

Olaf
The administrator has disabled public write access.

noisy static / popping with my new SHD Studio 9 months 1 week ago #45968

  • hazyj
  • hazyj's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
I'd be extremely surprised if it was the firmware, but I don't have all the info. I assume everything always worked well until the SHD was introduced? If it's the same issue as mine then it's SHD related and my guess remains that there's a power issue resulting in clocking errors.
The administrator has disabled public write access.
Moderators: devteam