Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: SHD Studio no LAN connection anymore

SHD Studio no LAN connection anymore 2 weeks 3 days ago #44307

  • jsimon7777
  • jsimon7777's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 1
  • Karma: 0
My son unhooked the ethernet cable to the ethernet hub, not the ethernet cable attached to the SHD Studio. I hooked everything back up, but I cannot access the SHD Studio via LAN anymore. It doesn't get an IP address from the router. I restarted everything, swapped cables, and still no luck. The LG TV on the same ethernet hub can find an IP address and connect. The router doesn't see the SHD Studio at all. I'm stumped.
The administrator has disabled public write access.

SHD Studio no LAN connection anymore 2 weeks 3 days ago #44309

  • jaaptina
  • jaaptina's Avatar
  • Offline
  • Junior Boarder
  • Posts: 34
  • Thank you received: 12
  • Karma: 1
Turn SHD off, router off, wait 10 sec, turn router on, turn SHD on. This helped me.
The administrator has disabled public write access.

SHD Studio no LAN connection anymore 2 weeks 1 day ago #44334

  • jsimon7777
  • jsimon7777's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 1
  • Karma: 0
I have unplugged and replugged, but there's still no LAN connection. I even unplugged overnight and then plugged in. Is there any way to reset to default settings?
The administrator has disabled public write access.

SHD Studio no LAN connection anymore 2 weeks 1 day ago #44335

  • jaaptina
  • jaaptina's Avatar
  • Offline
  • Junior Boarder
  • Posts: 34
  • Thank you received: 12
  • Karma: 1
Unplugging the ethernet cable did not help me. Shutting down and restarting the router did on several occasions. But my problem could have been a different problem.

Good luck!
The administrator has disabled public write access.

SHD Studio no LAN connection anymore 2 weeks 1 day ago #44339

  • jsimon7777
  • jsimon7777's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 1
  • Karma: 0
I have unplugged and replugged the ethernet cable. I have unplugged and replugged the power. I have replaced the ethernet cables. I have tried everything. I'll go to support, I guess.
The administrator has disabled public write access.

PROBLEM SOLVES! 1 week 4 days ago #44382

  • jsimon7777
  • jsimon7777's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 1
  • Karma: 0
I needed to reinstall the OS, but the device now works properly. Yay!
The administrator has disabled public write access.
The following user(s) said Thank You: jaaptina
Moderators: devteam