Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: Dirac Live 2 error with SHD

Dirac Live 2 error with SHD 1 year 1 month ago #43845

  • entripy
  • entripy's Avatar
  • Online
  • Expert Boarder
  • Posts: 157
  • Thank you received: 45
  • Karma: 3
"the fetch filter slot data request was not recognized by the SHD"

This results in Dirac Live 2 only having access to the first config slot.

I believe I have installed all the many things in the correct order according to the Dirac Live 2 Addendum document.
The administrator has disabled public write access.

Dirac Live 2 error with SHD 1 year 1 month ago #43847

  • entripy
  • entripy's Avatar
  • Online
  • Expert Boarder
  • Posts: 157
  • Thank you received: 45
  • Karma: 3
worse, sometimes proceeding to export doesn't give that error, but then the 4 config slots are filled with garbage strings and actually trying to export to a slot Dirac reports an "internal error 1003" from SHD.
The administrator has disabled public write access.

Dirac Live 2 error with SHD 1 year 1 month ago #43889

  • entripy
  • entripy's Avatar
  • Online
  • Expert Boarder
  • Posts: 157
  • Thank you received: 45
  • Karma: 3
fortunately DLCT still seems able to export old configs to slots
The administrator has disabled public write access.

Dirac Live 2 error with SHD 1 year 1 month ago #44090

  • etscott
  • etscott's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
I'm having the same issue. Did you find a solution?

Could the MiniDSP team provide any suggestions?
The administrator has disabled public write access.

Dirac Live 2 error with SHD 1 year 1 month ago #44091

  • entripy
  • entripy's Avatar
  • Online
  • Expert Boarder
  • Posts: 157
  • Thank you received: 45
  • Karma: 3
Unfortunately I didn't find a solution so went back to DLCT feeling Dirac Live 2 isn't quite ready for primetime yet
The administrator has disabled public write access.

Dirac Live 2 error with SHD 1 year 4 weeks ago #44125

  • rpariselle
  • rpariselle's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
Was anyone able to use Dirac live 2 with the SHD ?
The administrator has disabled public write access.

Dirac Live 2 error with SHD 1 year 4 weeks ago #44140

  • jaaptina
  • jaaptina's Avatar
  • Offline
  • Expert Boarder
  • Posts: 104
  • Thank you received: 35
  • Karma: 6
With SHD Studio it works but often looses connection while saving or transfer of target to the SHD Studio. Than I have to start all over again.
Doing measurements went okay mostly. Done 4 different measurements on different days. Only once it lost contact and I had to give up.
The administrator has disabled public write access.

Dirac Live 2 error with SHD 1 year 4 weeks ago #44141

  • etscott
  • etscott's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
I was able to use Dirac Live 2 - the issue is that it only sees the first preset slot in the SHD. For my purposes, that actually works OK (though obviously isn't ideal), since I'm only doing stereo room correction. But the filter was successfully loaded in Preset 1 on the SHD, and I was able to turn it on and off. I didn't have any issues taking measurements.
The administrator has disabled public write access.

Dirac Live 2 error with SHD 1 year 4 weeks ago #44142

  • jaaptina
  • jaaptina's Avatar
  • Offline
  • Expert Boarder
  • Posts: 104
  • Thank you received: 35
  • Karma: 6
Just tried again with SHD Studio. No problem with any of the slots.
The administrator has disabled public write access.

Dirac Live 2 error with SHD 1 year 3 weeks ago #44234

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Posts: 8764
  • Thank you received: 1155
  • Karma: 165
@entripy

Not sure what could be the issue here but make sure that you're running a short USB cable. Some of the errors we've seen in the past were either linked to
a) USB cabling
b) Issues with blocked ports.

We've never seen this error before. We assume that you started a tech support tix with our team to get support before stating it's not working? We're always here to help. :-) Gentle reminder that this is a "community forum". If you need support from our team, it's not the place to be as mentioned in all headers.. Thanks a ton for your understanding!

DevTeam
miniDSP, building a DSP community one board at a time.
The administrator has disabled public write access.
Moderators: devteam