Welcome, Guest
Username: Password: Remember me
NOTE: This forum is community powered. Please be mindful that long time community members are here to help as part of a community effort!

If you have a specific issue (e.g. hardware, failure), please use our tech support portal (Support menu - > Contact Us) as this is the official path for support by our team. Thanks a lot of your help in making a better community. :-)

TOPIC: Configs alter L/R output dB - off center imaging

Configs alter L/R output dB - off center imaging 2 weeks 15 hours ago #43833

  • Lazylex
  • Lazylex's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
So this is a bit strange. I noticed when I was using Dirac Live to set up some various Presets, that my Preset 2 in particular would always seem to have a left channel bias. I assumed it was because the measurements also had a positional bias.

To test, I reset everything back to default, and ran Dirac Live on Preset 1. I then copied the exact same filter to the Preset 2 slot.

I opened the DSP app and confirmed that both Config 1 and Config 2 are set identically -- Dirac 1 and Dirac 2 inputs are identical inside routing, and PEQ, XOVER, Comp, delays, etc are identical inside Outputs.

When I play a song on Preset 1, the sound is coming from directly in front of me as it should.
When I switch to preset 2, which should be identical to preset 1, the sound is shifted to the left.

I took some crude measurements in REW, and sure enough they differ slightly.

I don't believe resetting everything to default is working, or when Dirac is saving filters to the configs, it is setting everything appropriately.

I tested this on both the old version of Dirac and the new one and they both exhibit the same issue.

Any recommendations?

Thanks
Last Edit: 1 week 6 days ago by Lazylex.
The administrator has disabled public write access.

Different L/R balance on Presets 2 weeks 15 hours ago #43834

  • Lazylex
  • Lazylex's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
As a test I just ran a tone generator running the signal through Left channel and Right channel on Config 1, then switching to Config 2 and running the same test. Please see the attachment.

Left side grouping is Config 1 -- Right side grouping is Config 2.

Identical settings in the GUI, and same Dirac filter set.

As you can see, Output shows a very slight difference between the two configs -- I ran the tone generator at a lower level, but if I increase the volume there is still the difference. Also, these values do not fluctuate -- they stay at a steady amount the entire time the sound is playing.
Attachments:
The administrator has disabled public write access.
Moderators: devteam