Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC:

Volumio broke lan ethernet connection on shd 2 years 9 months ago #47960

  • Funtime
  • Funtime's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 1
Thanks for the response, I will try that.

When you say “whenever I have had this problem” - how often does it do it?

The Naim unit this has replaced has been plugged in to the same Ethernet port for the last 6 years and I have never had it drop out or needed to reboot everything to solve a connectivity issue so this sounds a little concerning. The MiniDSP sits in a cabinet and it is a complete pain to be pulling it out to check whether lights are on etc or to have to pull cables out the back of it.

Appreciate hearing your experiences.

Thanks,
James

Please Log in or Create an account to join the conversation.

Volumio broke lan ethernet connection on shd 2 years 9 months ago #47962

  • rodrigaj
  • rodrigaj's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 103
  • Thank you received: 29

...
When you say “whenever I have had this problem” - how often does it do it?
...


I've owned my SHD since August 2019 and it has happened to me twice. Once it was after I was plugging and unplugging things on the router and the other time I can't recall. It doesn't happen often enough for me to worry about it - especially since I have had similar experiences with Sonore.

If the shutdown / reset does not work, fill out a support ticket. Devteam is very helpful when a ticket is submitted.

Please Log in or Create an account to join the conversation.

Volumio broke lan ethernet connection on shd 2 years 9 months ago #47969

  • jaaptina
  • jaaptina's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 123
  • Thank you received: 43
If unplugging network cables is a pain start with just shutting down and restarting your router and/or switch. That could work.

Please Log in or Create an account to join the conversation.

Volumio broke lan ethernet connection on shd 2 years 9 months ago #47990

  • Funtime
  • Funtime's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 1
For anyone else that comes across this in the future - I unplugged my router, MiniDSP and all other connections when I went to bed and reconnected it all the next day. Made no difference.

I went through the steps on page one of this thread, took the MiniDSP apart, reformatted the SD card, reflashed it and reassembled. Turned it on and it appeared straight away on the network, working perfectly now.

Whilst it’s great that I was able to do this without having to send the unit off, I am still amazed that this seems to be a known design fault and it is down to the user to take it apart and ‘fix’ it. Surely there needs to be some sort of recall or redesign?

MiniDSP - I would appreciate comment on this.

Thanks,
James.
The following user(s) said Thank You: OrchestralSuite1066

Please Log in or Create an account to join the conversation.

Last edit: by Funtime.

Volumio broke lan ethernet connection on shd 2 years 7 months ago #48995

  • tfischer
  • tfischer's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 18
  • Thank you received: 4
For those of you who need to download the Volumio image, this is the link for the 1.061 release:

updates.volumio.org/nanopineo2/minidspsh...8-nanopineo2.img.zip

Hope that helps!
Tomas

miniDSP SHD -> XLR -> Benchmark AHB2 -> NL2 SpeakON -> SVS Prime Pinnacles
Dual SVS SB2000 PRO Subwoofers

Please Log in or Create an account to join the conversation.

Volumio broke lan ethernet connection on shd 2 years 7 months ago #49069

  • wizzy
  • wizzy's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 25
  • Thank you received: 2

Hi there,

I have a MiniDSP SHD that is 10 days old. It has been working perfectly, connected to my network via an Ethernet cable.

I haven’t changed anything and haven’t even been powering the unit down each day, it is always on, and all of a sudden I can’t find it on the network. I have used the Fing network scanner, and it doesn’t appear there. The other two devices that are plugged into the same network point are working perfectly, I have even switched the cables round to double check but that makes no difference. On the back of the SHD unit, the two lights on the network port are illuminated.

Are there any other things I can do before having to take the SHD apart and completely re-flashing it?! If you’re telling people to do this, there is clearly a design fault, and not something I’d expect on a £1600 unit.

Please advise.

Thank you,
James

Try setting a static IP on your SHD. I didn't face the problem you are describing, but I'm guessing that by setting a static IP, your network and/or network devices will not have to search for your SHD every time.

Please Log in or Create an account to join the conversation.

Volumio broke lan ethernet connection on shd 2 years 7 months ago #49099

  • devteam
  • devteam's Avatar
  • Online
  • Administrator
  • Administrator
  • Posts: 9143
  • Thank you received: 1452
@James

Odd to see this issue indeed.. We can't see any support ticket with our team btw.. please note that this is a community forum. If you have any questions for our team, please contact our support team (support.minidsp.com). They are here to help!

We have quite a lot of these units in the field by now and lots of happy customers having no issues. With this said, these might be complex system and over the different usages we see each of them, maybe there is a problem we missed? Over the years, we're constantly improving the firmware of the Volumio implementations while keeping adding new features. We've seen our fair share of issues unrelated to the firmware. Either ways, we're always happy to investigate and help solve the issue. Simply get in touch with us, give us a log and we can learn more of what caused that issue. :-)

BTW, you don't need to "open" the unit to recover anything. Sometimes, it's really simple with a USB key. We'll share the information shortly.

Once again, if question. please start a tech support ticket with our team. That's the official way to get support for these complex system. Thanks!

DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

Volumio broke lan ethernet connection on shd 2 years 7 months ago #49126

  • rattareis
  • rattareis's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 1
Anecdotal, but it seems to me in my case the SHD became undiscoverable on the network after I used the SHUTDOWN function in Volumio iPhone app, did it twice. Not going to touch that again given the pain it was to get it back online.
The following user(s) said Thank You: mikeburnsnz

Please Log in or Create an account to join the conversation.

Last edit: by rattareis. Reason: detail
Moderators: devteam