Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: SHD Studio + integrated amp: volume level?

SHD Studio + integrated amp: volume level? 1 year 2 months ago #39091

Hi,
I have just ordered an SHD Studio and was wondering how to connect it to the DAC and intergrated amp I have. If I want to use the amp as an integrated amp, that is, with its preamplifier, shall I set the volume level at 0dB on the SHD?

I can also use the amp as a power amp (it has this option), but since my DAC does not have a volume control (it's a Pioneer N50a), would I use the volume control on the SHD? That is, will the signal sent to the DAC from the SHD be attenuated at the SHD before the DAC or will the volume control on the SHD have no effect on the volume then? Is one of the two scenarios (integrated vs. power amp) preferable? I'm sorry if this has been discussed already, but I haven't been able to find any information on this in the manual or on the forum. I would appreciate any advice anyone might have on this--thank you!

Maciej
The administrator has disabled public write access.

SHD Studio + integrated amp: volume level? 1 year 2 months ago #39211

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Posts: 8697
  • Thank you received: 1096
  • Karma: 158
@Maciej

Welcome to the SHD gang! :-)
Yes, you can indeed set the SHD at 0dB. I would control the volume inside the SHD if I were you, it will indeed attenuate the sound in the DAC. A single place where you can control volume, preset, source.. It's got all the resolution you need.

DevTeam
miniDSP, building a DSP community one board at a time.
The administrator has disabled public write access.
The following user(s) said Thank You: maciej19104
Moderators: devteam