Welcome, Guest
Username: Password: Remember me
Here is the place to share your questions/comments about how to use REW.

NOTE: This forum is community powered. Please be mindful that long time community members are here to help as part of a community effort. Remember to click on THANK YOU button to keep the spirit high. :-)

TOPIC: How to remove the default house curve from REW?

How to remove the default house curve from REW? 2 weeks 1 day ago #39045

Hi guys,

I noticed a strange anomaly (bug?)

I loaded a house curve, and I saw the default house curve on top of my own house curve. It's dialing in extra bass and less highs than the curve I am defining. I want MY curve, not my curve plus the default curve!

Just as a test, I made a fake house curve:

1 0
20000 0

And loaded it. It should be a flat line for the target in the EQ screen. But sure enough, I get the REW default target curve, even though mine is loaded.

So: how to remove the REW default target curve for EQ?

Thanks!
Last Edit: 2 weeks 1 day ago by Whiterabbtit.
The administrator has disabled public write access.

How to remove the default house curve from REW? 2 weeks 1 day ago #39049

  • alandbush
  • alandbush's Avatar
  • Offline
  • Senior Boarder
  • Posts: 68
  • Thank you received: 41
  • Karma: 0
You mention a REW default target curve which is confusing because the default would normally be none.

So forgive me if I assume that your mean the target response that is the result of the values found in the ‘Target Settings’ panel in the EQ Window. These values are additive to any loaded house curve and will need to be ‘reset’.
You can either do this in the individual EQ Window or globally in the Equalizer Preferences Window.

If I am wide of the mark then perhaps some screens grabs could be useful.
Last Edit: 2 weeks 1 day ago by alandbush.
The administrator has disabled public write access.
The following user(s) said Thank You: devteam
Moderators: devteam
Time to create page: 0.099 seconds