Welcome, Guest
Username: Password: Remember me
Here is the place to share your questions/comments about how to use REW.

NOTE: This forum is community powered. Please be mindful that long time community members are here to help as part of a community effort. Remember to click on THANK YOU button to keep the spirit high. :-)

TOPIC: No output from REW for level check

No output from REW for level check 3 weeks 1 day ago #36297

Hi. I'm new to REW and I'm running it on a mac. Actually I've tried it on 2 - a laptop running 10.13 (preferred) and an iMac running 10.12. I've run into a roadblock setting it up. Most of the people on here complaining about mac troubles seem to have trouble with the inputs and that's been no trouble at all. I'm using a Umik-1 and it popped right up and I can see the level coming in. My problem is that I can't get REW to see a device to output the sound.

I've tried to pick the Output Device directly in the preferences and I've tried specifying the device in the OS and leaving it at Default Device in REW. In both cases, I'm unable to specify an output for the device. Oddly enough, if I hit the Check Levels button and cancel the process, then I am able to pick Default Output as the output for the device. Ultimately it doesn't matter though because I never hear anything and the output meter just stays greyed out and inactive.

I have tried using my MOTU Ultralite (preferred) and also the Built-In Output, both with the speakers and the headphones. I've even run it through Soundflower. The problem is not picking these devices, they all show up in the device list. It's just that once they're selected, they don't work and the output meters stay dead.

Curious as to whether it was something specific to the level check, I also opened the signal generator and set the output to default output. In this window the play button was greyed out and it did not respond when I clicked on it.

Any ideas would be greatly appreciated. From my perspective I really fell like I'm staring at a brick wall. I would be more than happy to hear I missed something simple and obvious. Thanks in advance for any help.


This message has attachments images.
Please log in or register to see it.

The administrator has disabled public write access.

No output from REW for level check 3 weeks 7 hours ago #36303

  • alandbush
  • alandbush's Avatar
  • Offline
  • Senior Boarder
  • Posts: 55
  • Thank you received: 30
  • Karma: 0
I wonder if this Application guide might prove useful.
The administrator has disabled public write access.
Time to create page: 0.214 seconds