Welcome, Guest
Username: Password: Remember me
NOTE: This forum is community powered. Please be mindful that long time community members are here to help as part of a community effort. If you have a specific issue (e.g. hardware, failure), please use our tech support portal (Support menu - > Contact Us). Thanks a lot of your help in making a better community. :-)

TOPIC: PWR-ICE does not show up in device tree

PWR-ICE does not show up in device tree 2 weeks 3 days ago #32632

  • syddk
  • syddk's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 11
  • Karma: 0
After installing an Amplifi mesh network in my home, I have lost connection to my two PWR-ICE250. The devices show up in the user list in the network together with all other connected devices. All other devices work fine. Only the two PWR-ICE's seem to have been lost.

I have tried to unplug and replug. Power down and up. The modules are on a wired connection to the router.

What can I do? :(
The administrator has disabled public write access.

PWR-ICE does not show up in device tree 2 weeks 7 hours ago #32714

  • devteam
  • devteam's Avatar
  • Online
  • Administrator
  • Posts: 5722
  • Thank you received: 702
  • Karma: 132
@ syddk

Most of the times it's because the amps are on a different subnet as the pc.
Or maybe it's because the port is being blocked by amplifi mesh?

DevTeam
MiniDSP, building a DIY DSP community one board at a time.
The administrator has disabled public write access.
The following user(s) said Thank You: syddk

PWR-ICE does not show up in device tree 2 weeks 6 hours ago #32726

  • DS21
  • DS21's Avatar
  • Offline
  • Senior Boarder
  • Posts: 72
  • Thank you received: 20
  • Karma: 2
I can confirm the PWR-ICE networking board works fine with the AmpliFi mesh system. However, make sure you plug it into the little router, or a switch connected to the little router. I had some trouble with a headless PC that stopped working because it was connected to the modem rather than the AmpliFi setup.
The administrator has disabled public write access.
The following user(s) said Thank You: syddk

PWR-ICE does not show up in device tree 2 weeks 2 hours ago #32730

  • syddk
  • syddk's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 11
  • Karma: 0
Hi DS21,

Thanks!

This is exactly what i did. A cabled connection from the Amplifi router to a switch placed close to amps, TV and audio player. The other equipment works fine. Only the PWR-ICE's do not show up in the MiniDSP app.

Hmm.... !?

I will try to hook them up directly to my pc this weekend.
The administrator has disabled public write access.

PWR-ICE does not show up in device tree 1 week 1 day ago #32768

  • syddk
  • syddk's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 11
  • Karma: 0
Hmmmmm..... Still no idea what's wrong. I have plugged them into a ethernet switch and from there to my Amplifi HD router. The PWR-ICE's show up as client in the amplifi app. DHCP is enabled, I can see their IP adresses. BUT They do not show up in my PWR-ICE2 2x2 program. I have even tried to uninstall and update the program. No luck....

ARGHH!!! :(

Please help!
The administrator has disabled public write access.

PWR-ICE does not show up in device tree 2 days 5 hours ago #32825

  • devteam
  • devteam's Avatar
  • Online
  • Administrator
  • Posts: 5722
  • Thank you received: 702
  • Karma: 132
@ syddk

Sorry for missing this post. Is the issue still here?
Maybe the port is simply blocked by the amplifi mesh? @ ds21 added a router (not a switch) it sounds like. Maybe the trick?

DevTeam
MiniDSP, building a DIY DSP community one board at a time.
The administrator has disabled public write access.

PWR-ICE does not show up in device tree 1 day 13 hours ago #32849

  • syddk
  • syddk's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 11
  • Karma: 0
Still the case. I already have the units plugged directly into a switch witch is plugged directly into the Amplifi HD router....

I have no clue what to do.

There is a possibility to create a static lease - ie not DHCP. But it seems not possible with PWR-ICE.
The administrator has disabled public write access.
Time to create page: 0.108 seconds