Welcome, Guest
Username: Password: Remember me
NOTE: This forum is community powered. Please be mindful that long time community members are here to help as part of a community effort. If you have a specific issue (e.g. hardware, failure), please use our tech support portal (Support menu - > Contact Us). Thanks a lot of your help in making a better community. :-)

TOPIC: no connect with network??

no connect with network?? 9 months 6 days ago #30487

  • pakvis
  • pakvis's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 1
  • Karma: 0
hi everyone

i have buy a plate amp minidsp-ice 125

but after many hours i get never a connection with the module??

i have install a clean windows 10

i have instaal the software for the module

but never i see a device

what are going wrong?
Attachments:
The administrator has disabled public write access.

no connect with network?? 9 months 6 days ago #30488

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 2816
  • Thank you received: 1186
  • Karma: 119
It's because the plugin and the software on the amp are not compatible. Your amp is listed in the "MisMatch plugin" section. You just have to update the amp to match the plugin. it's very easy, please refer to page 24 of the User Manual for how to do this.

Hope this helps :)
I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
Last Edit: 9 months 6 days ago by john.reekie. Reason: 24 not 44
The administrator has disabled public write access.

no connect with network?? 9 months 6 days ago #30490

  • pakvis
  • pakvis's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 1
  • Karma: 0
oke thx for u input

but this all are new for my,

when i scroll to the mismatch i see the follow
Attachments:
The administrator has disabled public write access.

no connect with network?? 9 months 6 days ago #30491

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 2816
  • Thank you received: 1186
  • Karma: 119
Please read page 24 of the User Manual ;)
I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
The administrator has disabled public write access.

no connect with network?? 9 months 6 days ago #30492

  • pakvis
  • pakvis's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 1
  • Karma: 0
sorry i have read page 24 from the manual

but i can not understand what are going wrong, or what i have to install so it wil work well

its a bit dificult for my cause the english language are not my language

“Upgrade & Synchronize
i can not try this cause there are no buttons with that text


when i select het module then i get direct a mistake screen

so everytime the software ask for updating firmware
Attachments:
Last Edit: 9 months 6 days ago by pakvis.
The administrator has disabled public write access.

no connect with network?? 9 months 6 days ago #30495

  • pakvis
  • pakvis's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 1
  • Karma: 0
i donot really know what i have to do

can anyone my help step by step pls
The administrator has disabled public write access.

no connect with network?? 9 months 6 days ago #30497

  • pakvis
  • pakvis's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 1
  • Karma: 0
thanks for the greatfull help from some of u by mail

its working correct now

i cannot explain cause its to technical for my

but with a extra tftp client it going to start update the blocks from the firmware
after that its work fine now


thx for all
The administrator has disabled public write access.
The following user(s) said Thank You: devteam

no connect with network?? 9 months 4 days ago #30541

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Posts: 5983
  • Thank you received: 728
  • Karma: 132
@ pakvis

Glad to hear that it's all up and running now. For others reading this, FYI that this issue will pop out when one is using a mismatched firmware version or software.
a) Make sure you update firmware to latest version as per manual
b) Make sure you "RESTORE to default" the amp so you can clean the internal configuration to the new plugin.

HTH

DevTeam
MiniDSP, building a DIY DSP community one board at a time.
The administrator has disabled public write access.

no connect with network?? 3 days 8 hours ago #34279

Hi everyone,

I have tried my amplifier exactly as in the manual, update to firmware 3.2.
(my two others did a wonderful job)
Only with the third module there are problems. :(
It hangs in a kind of loop.
The green network LED is constantly flashing, and I can not connect to the module.

I also do not find it in my router anymore.

What do I have to do?
The reset button did not help me either.

Thanks in advance.
The administrator has disabled public write access.
Time to create page: 0.124 seconds