Welcome, Guest
Username: Password: Remember me
NOTE: This forum is community powered. Please be mindful that long time community members are here to help as part of a community effort. If you have a specific issue (e.g. hardware, failure), please use our tech support portal (Support menu - > Contact Us). Thanks a lot of your help in making a better community. :-)

TOPIC: Help! Cant connect to PWR_ICE250

Help! Cant connect to PWR_ICE250 5 months 4 weeks ago #25686

  • Bevan
  • Bevan's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
Hi, hoping someone can help so I don't have to suffer another weekend without music.

Just took delivery of amp, installed the 2x2 controller app onto my Macbook pro (v1.3, no old versions on laptop), as well as the IOS version onto my iPad.

Problem is neither can find the amp. The OSX app shows blank in the window next to 'Now connected to' 'IP Address'. The IOS app is not much better, asking me to provide an IP Addr in the 'Add new device' window. I've been googling around for 2 hours trying to find out how/where I'm meant to get the PWR_ICE IP address from, with no luck. It seems some people with similar problems have had to connect their Macs directly to the amp via ethernet, bypassing the router. This would mean no more music for a few days and another $50 for a Thunderbolt to Ethernet adapter. The manual does not include anything at all to do with configuring for Mac.

Very frustrated, thanks for any help.

B
The administrator has disabled public write access.

Help! Cant connect to PWR_ICE250 5 months 4 weeks ago #25687

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 2279
  • Thank you received: 853
  • Karma: 99
I'm not currently at home, but perhaps you could use a network scanner to see if it's on the network? (I use iNet Network Sccanner.)

The amp should appear under the Ethernet Device folder at the left. (You may need to unfold it to see the amp?)

I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
The administrator has disabled public write access.

Help! Cant connect to PWR_ICE250 5 months 4 weeks ago #25688

  • Bevan
  • Bevan's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
Thanks very much for your help John.

I installed Angry IP Scanner on my MacBook, it showed four IP addresses, none of these worked. I then installed Fing IP scanner on my iPad, this showed an additional two devices. One of these seem to be the amp, in that on the iPad app I can get to an interactive screen where I can move the volume slider, switch on Dirac, toggle between 4 presets. Except these preset toggles don't do anything - I was expecting to get to a screen where I could set XO, delays etc. Is the iOS app only for swapping between configurations, not setting them?

The real problem seems to be on the OSX app where it shows 0 Ethernet devises under Device tree. There is nowhere on this app to enter IP manually. I don't have any firewall installed on the MacBook, no idea what the problem is.

Feel like taking a baseball bat to this amp right now.

Cheers
B
The administrator has disabled public write access.

Help! Cant connect to PWR_ICE250 5 months 4 weeks ago #25691

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 2279
  • Thank you received: 853
  • Karma: 99
Or as we used to say in engineering school, you need a bigger hammer :)

Correct, the iOS is only control not configuration. You shouldn't have to use Add Device, the amp should just show up in the list.

Um... if you telnet to that IP address, does it respond? eg.

wind:~ johnr$ telnet 192.168.1.24
Trying 192.168.1.24...
Connected to 192.168.1.24.
Escape character is '^]'.

Microchip Telnet Server 1.1
(for this demo, type 'admin' for the login and 'microchip' for the password.)
Login:

In iNet Scanner, the amps show up for me as "IEEE Registration Authority."





The Ethernet port on the amp should show two lights, one orange and one green blinking.

This message has an attachment image.
Please log in or register to see it.

I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
Last Edit: 5 months 4 weeks ago by john.reekie.
The administrator has disabled public write access.

Help! Cant connect to PWR_ICE250 5 months 4 weeks ago #25694

  • Bevan
  • Bevan's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
Hi John, I'm afraid I got a bit lost on Telnet (even after a google). I should have added that I'm not very computer savvy.

Yes I think I recall an IEEE, not at it now so can't check. And yes constant orange light, and greed flashing every 5 seconds. When I was clicking between the 4 presets on the iOs app (at least before it would log me out after about 10 seconds) the green light seems to flash a bit more vigorously corresponding to my taps on the iPad, which seems to confirm some connection between those devises. Its just the Mackbook that doesn't show any indication of registering the amp.

Cheers
B
The administrator has disabled public write access.

Help! Cant connect to PWR_ICE250 2 months 2 weeks ago #27666

Hello!

I have the same issue (using windows/android).

the amp shows up in the plugin software as well as the android app. When i try to connect using the plugin, it just says "connecting to the system" for a while, then fails to connect. No more than usual blinking on the ethernet jack. I have tried disabling the firewall.

when using the android app though, the ethernet LED blinks like crazy when adjusting the volume in the app.


This is really annoying, and a sledgehammer seems like the only solution right now
Attachments:
The administrator has disabled public write access.

Help! Cant connect to PWR_ICE250 2 months 2 weeks ago #27693

The new version of the plugin/firmware released today solved my issues. www.minidsp.com/userdownloads/pwr-dsp-pwr-ice-software
The administrator has disabled public write access.

Help! Cant connect to PWR_ICE250 2 months 2 weeks ago #27747

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Posts: 5095
  • Thank you received: 629
  • Karma: 119
Glad to hear. :-)
MiniDSP, building a DIY DSP community one board at a time.
The administrator has disabled public write access.
Time to create page: 0.158 seconds