Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: PWR-ICE125 NETWORK

PWR-ICE125 NETWORK 3 years 9 months ago #23694

  • 92majac
  • 92majac's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 1
  • Karma: 0
Hello!

I got some issues regarding network on my plate amplifiers.
When i connect right to my router it's fine and i can connect to it. When i connect through a switch both ethernet LED's are constantly lit and i cannot connect. What may the issue be?

Best regards,
Magnus Adeler
The administrator has disabled public write access.

PWR-ICE125 NETWORK 3 years 9 months ago #23698

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 3578
  • Thank you received: 1530
  • Karma: 137
It is possible that the switch is not able to run at 100 Mbps? I expect that would cause an issue if so. (I assume that you've verfiied that the switch works for other devices.)
I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
The administrator has disabled public write access.
The following user(s) said Thank You: devteam

PWR-ICE125 NETWORK 3 years 9 months ago #23774

  • devteam
  • devteam's Avatar
  • Online
  • Administrator
  • Posts: 8607
  • Thank you received: 1076
  • Karma: 158
Odd indeed. Maybe send us the info on what switch you're using here. We can see what's the issue.

DevTeam
miniDSP, building a DSP community one board at a time.
The administrator has disabled public write access.

PWR-ICE125 NETWORK 2 years 4 months ago #32816

  • 92majac
  • 92majac's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 1
  • Karma: 0
Sorry late answare!

The problem was that i casnnot use the miniDSP network and IP TV on the same switch for some reason, even tho it is 1000mb/s

I have moved so this is not an issue any more.

-Magnus
The administrator has disabled public write access.
Moderators: devteam