Welcome, Guest
Username: Password: Remember me
NOTE: This forum is community powered. Please be mindful that long time community members are here to help as part of a community effort. If you have a specific issue (e.g. hardware, failure), please use our tech support portal (Support menu - > Contact Us). Thanks a lot of your help in making a better community. :-)

TOPIC: Master Volume no funktion

Master Volume no funktion 2 years 4 months ago #14839

  • hoerbyjurt
  • hoerbyjurt's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
Hello
a have receive 4 ICE125 and 2 ICE 250. By one ICE125 and one ICE250, the master volume pot have no funktion.
My setup: analog in, stereo mode. Input Gain 0dB. All jumpers are closed.
When I swich on, the volume is full and sounds fine. Also in the controller software, both channels show about -90dB, also by minimum volume.
By the correct operating modules, the contoller software show at both channels about -132dB at the minimum.
Where are the problem?
How is the newest firmware? The modul are coming with the version 3.0, the downloadable version is 2.0.
Thanks for a fast answer.
The administrator has disabled public write access.

Master Volume no funktion 2 years 4 months ago #14923

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Posts: 5123
  • Thank you received: 632
  • Karma: 119
Hello,

Ok, just to double confirm here. What do you mean exactly by the master volume pot doesn't work?
Based on the reading you're showing here, the levels on the RMS meters are very low (almost at noise floor). Testing the volume control is part of the QC procedure so we must be missing something here..

Once we understand a bit more, we can take it from there. Thanks for your help.

DevTeam
MiniDSP, building a DIY DSP community one board at a time.
The administrator has disabled public write access.
Time to create page: 0.087 seconds