Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

Delay in ms (minor bug) 5 years 1 month ago #27089

  • rdnzl999
  • rdnzl999's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 7
  • Thank you received: 0
OpenDRC-DI v2.3 firmware 2.18

I have noticed that the first increment of delay - 0.02 ms - does not create a delay. The minimum delay is actually o.o4ms.

Increments of 0.02ms above that - 0.04, 0.06, 0.08 and so on, do seem to be OK, it's just the first 0.02ms that gets lost.

Please Log in or Create an account to join the conversation.

Last edit: by rdnzl999.

Delay in ms (minor bug) 5 years 1 month ago #27187

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 8965
  • Thank you received: 1290
Interesting. Thanks for the warning.. Will investigate with engineers.

devTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

Delay in ms (minor bug) 5 years 1 month ago #27205

  • dreite
  • dreite's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1498
  • Thank you received: 686
This topic already touched on previously.
www.minidsp.com/forum/suggestion-box/114...-software-delay-time
I believe this is some sort of rounding error within the software plugin interpretation of fine increments of delay.

Dave.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam