Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: Network behaviour of the minidsp

Network behaviour of the minidsp 5 months 3 weeks ago #47528

  • julienblanc
  • julienblanc's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 11
  • Thank you received: 2
  • Karma: 0
Examining what shows up on my local network, i discovered that my minidsp unit constantly sends some packets over the network. Here’s a sample :
0000   ff ff ff ff ff ff 70 b3 d5 12 f0 3d 08 00 45 00   ÿÿÿÿÿÿp³Õ.ð=..E.
0010   00 cb 02 ec 00 00 64 11 92 24 c0 a8 00 6a ff ff   .Ë.ì..d..$À¨.jÿÿ
0020   ff ff 0b 2c 76 5f 00 b7 00 00 20 4d 49 4e 49 44   ÿÿ.,v_.·.. MINID
0030   53 50 20 30 78 30 36 5f 52 45 47 5f 54 58 5f 49   SP 0x06_REG_TX_I
0040   4e 54 5f 53 54 41 54 31 3d 32 34 0d 0a 20 54 78   NT_STAT1=24.. Tx
0050   48 44 43 50 20 3d 20 54 78 48 44 43 50 5f 4f 66   HDCP = TxHDCP_Of
0060   66 3d 30 0d 0a 53 65 74 54 78 41 56 4d 75 74 65   f=0..SetTxAVMute
0070   28 29 0d 0a 54 78 44 65 76 5b 54 58 30 44 45 56   ()..TxDev[TX0DEV
0080   5d 2e 54 78 48 44 43 50 53 74 61 74 65 3d 30 0d   ].TxHDCPState=0.
0090   0a 43 6c 72 54 78 41 56 4d 75 74 65 28 29 0d 0a   .ClrTxAVMute()..
00a0   20 54 78 48 44 43 50 20 3d 20 54 78 48 44 43 50    TxHDCP = TxHDCP
00b0   5f 41 75 74 68 53 74 61 72 74 0d 0a 54 78 44 65   _AuthStart..TxDe
00c0   76 5b 54 58 30 44 45 56 5d 2e 54 78 48 44 43 50   v[TX0DEV].TxHDCP
00d0   53 74 61 74 65 3d 32 0d 0a                        State=2..

0000   ff ff ff ff ff ff 70 b3 d5 12 f0 3d 08 00 45 00   ÿÿÿÿÿÿp³Õ.ð=..E.
0010   00 97 02 ed 00 00 64 11 92 57 c0 a8 00 6a ff ff   ...í..d..WÀ¨.jÿÿ
0020   ff ff 0b 2c 76 5f 00 83 00 00 20 4d 49 4e 49 44   ÿÿ.,v_.... MINID
0030   53 50 20 53 65 74 54 78 41 56 4d 75 74 65 28 29   SP SetTxAVMute()
0040   0d 0a 20 54 78 48 44 43 50 5f 41 75 74 68 53 74   .. TxHDCP_AuthSt
0050   61 72 74 0d 0a 48 44 43 50 5f 47 65 74 42 43 61   art..HDCP_GetBCa
0060   70 73 20 66 61 69 6c 2e 0d 0a 20 54 78 48 44 43   ps fail... TxHDC
0070   50 20 3d 20 54 78 48 44 43 50 5f 41 75 74 68 52   P = TxHDCP_AuthR
0080   65 73 74 61 72 74 0d 0a 54 78 44 65 76 5b 54 58   estart..TxDev[TX
0090   30 44 45 56 5d 2e 54 78 48 44 43 50 53 74 61 74   0DEV].TxHDCPStat
00a0   65 3d 31 0d 0a                                    e=1..

A whole batch (10 tcp frames) is sent every 300ms.

Is this a normal behaviour ? (i would not consider it normal…). And how can i fix this ? (i guess this may be some debug info)

Best regards,
The administrator has disabled public write access.
Moderators: devteam