Welcome, Guest
Username: Password: Remember me
NOTE: This forum is community powered. Please be mindful that long time community members are here to help as part of a community effort. If you have a specific issue (e.g. hardware, failure), please use our tech support portal (Support menu - > Contact Us). Thanks a lot of your help in making a better community. :-)

TOPIC: nanoAVR always changes subwoofer/bass output level

nanoAVR always changes subwoofer/bass output level 2 weeks 3 days ago #39305

  • Novi
  • Novi's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
My nanoAVR have always have a problem after I turn it on. Sometimes the subwoofer level too high or too low. I always have to reset DSP program to work properly.
The administrator has disabled public write access.

nanoAVR always changes subwoofer/bass output level 5 days 18 hours ago #39489

  • devteam
  • devteam's Avatar
  • Online
  • Administrator
  • Posts: 7929
  • Thank you received: 927
  • Karma: 149
@Novi

This is very odd to say the least... What nanoAVR are you running here (we have 3 version) and are you running on the latest firmware/DSP binary from our user downloads section? If unsure, please make sure to load that configuration as step#1

Also, we assume that it's not down to some preset change? Did you load the same configuration to all slots?

DevTeam
MiniDSP, building a DIY DSP community one board at a time.
The administrator has disabled public write access.
Moderators: devteam
Time to create page: 0.107 seconds