Welcome, Guest
Username: Password: Remember me
NOTE: This forum is community powered. Please be mindful that long time community members are here to help as part of a community effort. If you have a specific issue (e.g. hardware, failure), please use our tech support portal (Support menu - > Contact Us). Thanks a lot of your help in making a better community. :-)

TOPIC: nanoAVR always changes subwoofer/bass output level

nanoAVR always changes subwoofer/bass output level 3 months 3 weeks ago #39305

  • Novi
  • Novi's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
My nanoAVR have always have a problem after I turn it on. Sometimes the subwoofer level too high or too low. I always have to reset DSP program to work properly.
The administrator has disabled public write access.

nanoAVR always changes subwoofer/bass output level 3 months 2 weeks ago #39489

  • devteam
  • devteam's Avatar
  • Online
  • Administrator
  • Posts: 8194
  • Thank you received: 956
  • Karma: 150
@Novi

This is very odd to say the least... What nanoAVR are you running here (we have 3 version) and are you running on the latest firmware/DSP binary from our user downloads section? If unsure, please make sure to load that configuration as step#1

Also, we assume that it's not down to some preset change? Did you load the same configuration to all slots?

DevTeam
MiniDSP, building a DIY DSP community one board at a time.
The administrator has disabled public write access.

nanoAVR always changes subwoofer/bass output level 3 months 5 days ago #39646

  • Novi
  • Novi's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
I use nanoAVR DL and run firmware v1.30.
Configuration is loaded in 1 slot so that preset 1 is active.
My system is Oppo Udp-203 and Yamaha RX-A3070.
Preview video of Dolby Spheres v1 demo file from www.demo-world.eu. With this trailer I can easily recognize the problem of the subwoofer / bass that sounds heavy then it becomes a bit light after I turn the trailer again or after playing it several times. I have to turn nanoAVR DL on and off again or I have to restore and load the configuration again until the bass output becomes normal.
The administrator has disabled public write access.

nanoAVR always changes subwoofer/bass output level 3 months 1 day ago #39703

  • devteam
  • devteam's Avatar
  • Online
  • Administrator
  • Posts: 8194
  • Thank you received: 956
  • Karma: 150
@Novi

Very odd... Not sure what could be the issue to be honest having never heard of this issue before. You're convinced it's not a RCA cable issue on the output? i.e. worth double checking it's not the sub..

Feel free to send you configuration file to the support team (support.minidsp.com) .We'd be happy to investigate.

DevTeam
MiniDSP, building a DIY DSP community one board at a time.
The administrator has disabled public write access.
Moderators: devteam
Time to create page: 0.107 seconds