Welcome, Guest
Username: Password: Remember me
NOTE: This forum is community powered. Please be mindful that long time community members are here to help as part of a community effort. If you have a specific issue (e.g. hardware, failure), please use our tech support portal (Support menu - > Contact Us). Thanks a lot of your help in making a better community. :-)

TOPIC: NanoAVR DL + HTPC + Onkyo TX-RZ810 + LG OLED

NanoAVR DL + HTPC + Onkyo TX-RZ810 + LG OLED 3 months 3 days ago #37366

  • blhblah1
  • blhblah1's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
I just received my nanoAVR DL and updated it to the latest firmware and now I'm trying to begin the calibration. When I connect my HTPC (Nvidia 1030 gpu) -> nanoAVR -> Onkyo -> LG TV the TV just shows a blue screen as if there is no signal. I noticed when I reboot the pc I do see it booting but once it reaches Windows the display just goes blue. I've tried adjusting the resolution but nothing seems to work. Why isn't the nanoAVR passing the signal correctly to my Onkyo/LG?
The administrator has disabled public write access.

NanoAVR DL + HTPC + Onkyo TX-RZ810 + LG OLED 3 months 2 days ago #37407

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Posts: 7727
  • Thank you received: 898
  • Karma: 150
@ blhblah1

Could be a res issue , could be a format issue.. Could be few things.. :-(
Easiest to start a tech support tix with our team (support.minidsp.com) They will be able to provide some logging tools to take it from there.

DevTeam
MiniDSP, building a DIY DSP community one board at a time.
The administrator has disabled public write access.
Moderators: devteam
Time to create page: 0.090 seconds