Welcome, Guest
Username: Password: Remember me
NOTE: This forum is community powered. Please be mindful that long time community members are here to help as part of a community effort. If you have a specific issue (e.g. hardware, failure), please use our tech support portal (Support menu - > Contact Us). Thanks a lot of your help in making a better community. :-)

TOPIC: NanoAVR BM bit buggy

NanoAVR BM bit buggy 6 months 5 days ago #36878

  • PsyCLown
  • PsyCLown's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 9
  • Karma: 0
Hey guys,

So I got my NanoAVR around 2 months ago and have really been enjoying it since and have been upgrading the rest of my system slowly (more power amps for a fully active system and such).

So I took a video of a bit of a bug I noticed this weekend while doing some adjustments.
Please see the below video. Hoping this is something the dev team can look into.
www.youtube.com/edit?o=U&video_id=wK2TSlbx3cQ

I also find that the restore config and load config which occasionally appear on the software do not always seem to work properly. Occasionally the NanoAVR does not allow for my MiniDSP IR remote to work - the "B" light becomes lit up and then the IR remote stops working? This seems to happen when trying to restore or load config upom booting up the NanoAVR BM software.
The administrator has disabled public write access.

NanoAVR BM bit buggy 5 months 3 weeks ago #36985

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Posts: 7884
  • Thank you received: 919
  • Karma: 149
@ PsyCLown

This is odd indeed. Did you make sure to upgrade to the latest firmware in our user downloads section?

DevTeam
MiniDSP, building a DIY DSP community one board at a time.
The administrator has disabled public write access.

NanoAVR BM bit buggy 5 months 3 weeks ago #37035

  • PsyCLown
  • PsyCLown's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 9
  • Karma: 0
devteam wrote:
@ PsyCLown

This is odd indeed. Did you make sure to upgrade to the latest firmware in our user downloads section?

DevTeam

Yes, the firmware was from the user downloads section.
At the time it was the latest firmware.

I still occasionally have the issue where after making changes to the DSP the IR remote stops working and I need to unplug the power cable and then plug it back into the DSP to reboot it and that gets the IR Remote working.
The administrator has disabled public write access.

NanoAVR BM bit buggy 5 months 1 week ago #37262

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Posts: 7884
  • Thank you received: 919
  • Karma: 149
@Psyclown
Ok, maybe make sure that you're indeed running the latest firmware.
Please note that when you have a USB cable connected, it will lock out the IR control. That's normal as you can't control the DSP from both the IR and USB. You'll need to disconnect the USB to get it unlocked for IR.

DevTeam
MiniDSP, building a DIY DSP community one board at a time.
The administrator has disabled public write access.
Moderators: devteam
Time to create page: 0.112 seconds