Welcome, Guest
Username: Password: Remember me
NOTE: This forum is community powered. Please be mindful that long time community members are here to help as part of a community effort. If you have a specific issue (e.g. hardware, failure), please use our tech support portal (Support menu - > Contact Us). Thanks a lot of your help in making a better community. :-)

TOPIC: NanoAVR DL with OPPO 203

NanoAVR DL with OPPO 203 4 months 5 days ago #34713

  • mcdansley
  • mcdansley's Avatar
  • Offline
  • Junior Boarder
  • Posts: 24
  • Thank you received: 2
  • Karma: 0
I have an OPPO 203 UHD player. I am considering buying the Nano. The OPPO has 2 HDMI outputs. HDMI 1 (ver. 2.0) is connected directly to the monitor. HDMI 2 (ver. 1.4) will be connected directly to the Nano and will carry audio only. The manual makes the following statement at the bottom of page 23:

1. The nanoAVR DL requires an active video signal input in order to output audio data. This is because HDMI inserts audio data between the
video frames. If you do not hear audio when pressing a Test button, ensure that an HDMI video source is connected, selected, and not
asleep.

Will the Nano work with the OPPO in this configuration since HDMI 2 is used for audio only with no active video signal? Any help with this is greatly appreciated.
The administrator has disabled public write access.

NanoAVR DL with OPPO 203 4 months 5 days ago #34714

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 3061
  • Thank you received: 1303
  • Karma: 126
I would think so, an active HDMI signal always has video even if it's just black.
I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
The administrator has disabled public write access.
The following user(s) said Thank You: devteam, mcdansley

NanoAVR DL with OPPO 203 4 months 4 days ago #34718

  • mcdansley
  • mcdansley's Avatar
  • Offline
  • Junior Boarder
  • Posts: 24
  • Thank you received: 2
  • Karma: 0
john.reekie wrote:
I would think so, an active HDMI signal always has video even if it's just black.


Thanks for the reply. From reading the OPPO manual, you appear to be correct. I will contact OPPO to be sure before purchasing the unit.

Also, from your experience, is there any problems with the BM being downstream from the NanoAVR?
The administrator has disabled public write access.

NanoAVR DL with OPPO 203 4 months 4 days ago #34721

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 3061
  • Thank you received: 1303
  • Karma: 126
I've never had a problem with it. Currently using Oppo BDP-103 -> nanoAVR DL -> Cambridge 551R
I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
The administrator has disabled public write access.
The following user(s) said Thank You: devteam, mcdansley

NanoAVR DL with OPPO 203 3 months 4 weeks ago #34773

  • mcdansley
  • mcdansley's Avatar
  • Offline
  • Junior Boarder
  • Posts: 24
  • Thank you received: 2
  • Karma: 0
Since I have the 203 (similar in structure to the 103), will I have to adjust the LFE output (+10 db), or is it taken care of in the blu-ray player and/ or the AVR (Emotiva UMC-200)? Thanks
The administrator has disabled public write access.

NanoAVR DL with OPPO 203 3 months 4 weeks ago #34782

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 3061
  • Thank you received: 1303
  • Karma: 126
You need to have your AVR set up with levels and bass management the way you would normally do. If you can meaure it (instead of just the AVR's test signals, even better). Dirac Live will calibrate for the correct 10 dB on the LFE (assuming you use the 5.1 or 7.1 system types).
I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
The administrator has disabled public write access.
The following user(s) said Thank You: devteam
Time to create page: 0.257 seconds