Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1
  • 2

TOPIC: nanoAVR-BM with Roku (only stereo sound)

nanoAVR-BM with Roku (only stereo sound) 3 years 5 months ago #24957

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 3481
  • Thank you received: 1498
  • Karma: 137
john.reekie wrote:
On my BDP it does do auto play where it goes onto the next episode unless you tell it otherwise. I think I'm now going to go find the setting to turn that off.... :D

Total fail on that one... nowhere to turn it off in this app.

Anyway! Where were we? I'm not unhappy, it works fine for us.
I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
The administrator has disabled public write access.

nanoAVR-BM with Roku (only stereo sound) 3 years 5 months ago #24958

  • JimW
  • JimW's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 11
  • Thank you received: 1
  • Karma: 1
Easy to turn off, login to Netflix online > My Account > Playback Settings, uncheck Auto-Play.
The administrator has disabled public write access.
The following user(s) said Thank You: john.reekie

nanoAVR-BM with Roku (only stereo sound) 3 years 5 months ago #24959

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 3481
  • Thank you received: 1498
  • Karma: 137
JimW wrote:
Easy to turn off, login to Netflix online > My Account > Playback Settings, uncheck Auto-Play.

Right! Got it, thank you :) Let's see how that works out for the rest of the household..!
I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
The administrator has disabled public write access.

nanoAVR-BM with Roku (only stereo sound) 3 years 5 months ago #25012

  • dziemian
  • dziemian's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 19
  • Thank you received: 1
  • Karma: 0
double post
Last Edit: 3 years 5 months ago by dziemian.
The administrator has disabled public write access.

nanoAVR-BM with Roku (only stereo sound) 3 years 5 months ago #25020

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 3481
  • Thank you received: 1498
  • Karma: 137
dzieman, could you stop posting the same thing in multiple threads please?
I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: devteam