Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: FIOS / NANO DL issue

FIOS / NANO DL issue 4 years 11 months ago #22040

  • rts100x5
  • rts100x5's Avatar
  • Offline
  • Gold Boarder
  • Posts: 178
  • Thank you received: 37
  • Karma: 0
I have calibrated the unit and the sound environment is incredible - however when we select VIDEO ON DEMAND from the Fios menu to watch movies - the screen momentarily goes blank - when it comes back on there is NO AUDIO !! We must toggle HDMI Source to get the sound back .... :angry:

Any suggestions...
The administrator has disabled public write access.

FIOS / NANO DL issue 4 years 11 months ago #22050

  • rts100x5
  • rts100x5's Avatar
  • Offline
  • Gold Boarder
  • Posts: 178
  • Thank you received: 37
  • Karma: 0
A new and improved 5 port HDMI switch in front of the NANO AVR seems to have resolved the VOD / No Audio issue ..
All 5 sources are working fine through the NANO AVR - now with URC MX880 controlling the switching

this is the hdmi switch we used

KINIVO501bn
The administrator has disabled public write access.
The following user(s) said Thank You: devteam

FIOS / NANO DL issue 4 years 11 months ago #22093

  • devteam
  • devteam's Avatar
  • Online
  • Administrator
  • Posts: 8764
  • Thank you received: 1155
  • Karma: 165
Thanks for the update rts100x5 and very much appreciating that you're sharing your findings on the HDMI switcher.

Good luck for the remaining work of integration.

DevTeam
miniDSP, building a DSP community one board at a time.
The administrator has disabled public write access.
Moderators: devteam