Welcome, Guest
Username: Password: Remember me
NOTE: This forum is community powered. Please be mindful that long time community members are here to help as part of a community effort. If you have a specific issue (e.g. hardware, failure), please use our tech support portal (Support menu - > Contact Us). Thanks a lot of your help in making a better community. :-)

TOPIC: Nano AVR DL NO SOUND - SOLVED

Nano AVR DL NO SOUND 1 year 5 months ago #19944

  • Aaron
  • Aaron's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Just got a new Nano AVR DL. I can communicate with the laptop using USB. However, when I try generating tones from Dirac Live to do mic level check there is no sound that is passed on from Laptop to Nano to my processor?????? My processor shows ..........signal!
Last Edit: 1 year 5 months ago by Aaron.
The administrator has disabled public write access.

Nano AVR DL NO SOUND 1 year 5 months ago #19945

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 2286
  • Thank you received: 861
  • Karma: 99
What do you mean by "the processor shows signal"?
I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
The administrator has disabled public write access.

Nano AVR DL NO SOUND 1 year 5 months ago #19946

  • Aaron
  • Aaron's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
No there is no signal reaching the processor. I can communicate with the DSP via the USB in my laptop and connect to it. I can open DIrac Live and it recognizes the NanoAVR DL but when I try to send a sound there is no transfer of sound occurring in the Mic level part. Also under Sound there is no DIrac Live or MiniDSP showing. Usually when I have had an audio device it always showed up under sound>Playback
Last Edit: 1 year 5 months ago by Aaron.
The administrator has disabled public write access.

Nano AVR DL NO SOUND 1 year 5 months ago #19947

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 2286
  • Thank you received: 861
  • Karma: 99
The nanoAVR DL is not a a USB audio device. You can't send audio to it over the USB connection.

Are you using DLCT as per the manual? You need to configure in Sound System tab, then Microphone tab, then Output &Levels, etc.
I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
The administrator has disabled public write access.
The following user(s) said Thank You: devteam, Aaron

Nano AVR DL NO SOUND 1 year 5 months ago #19949

  • Aaron
  • Aaron's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Problem resolved!!!!!!!!!!!!!!!!!!!!
Simply there needed to be audio and Video connected even for testing purposes!!!!!!!!!!!!!!!!!!!!!
MANY Thanks for everyone that tried to help!!!!!
Last Edit: 1 year 5 months ago by Aaron.
The administrator has disabled public write access.

Nano AVR DL NO SOUND 1 year 5 months ago #19957

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Posts: 5123
  • Thank you received: 632
  • Karma: 119
Thanks for the update Aaron and glad to hear that you've figured it out. :-)

DevTeam
MiniDSP, building a DIY DSP community one board at a time.
The administrator has disabled public write access.
Time to create page: 0.107 seconds